1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[Lumberjacking] can't chop in Felucca ?

Discussion in 'UO Craftsman' started by imperterritus, Feb 28, 2010.

  1. I have a friend who is training up lumberjacking. I brought her to my favorite spot in Felucca, but she was unable to chop there. She tried a number of different trees, and multiple axes and hatchets. She said that there was no message, just that nothing happened when she attempted to chop.

    We went to Trammel Yew, and she had no problem. We went back to Felucca, and once again, she couldn't chop. Her lumberjacking skill is in the high 60s.

    Does anyone know what could cause this?
  2. Mark Knotts

    Mark Knotts Guest

    She most likely needs to turn off circle of transparency in the option menu. It's best to make a macro for it so you can turn it on and off on the fly.
  3. Faux Pas

    Faux Pas Guest

    I doubt circle of transperency would allow chopping in one facet and stop chopping in another. Having said that I am stumped also as to why Felucca doesn't allow her to chop.
  4. Mark Knotts

    Mark Knotts Guest

    Go try it.
  5. Mark is right. Circle of Transparancy (CoT) doesn't allow manual chopping in Felucca. We tried it being off, and she can chop now.

    She uses the classic client. I use enhanced. When using the TargetByResource macro, CoT makes no difference. When chopping by manually clicking axe, then clicking tree, CoT won't allow chopping in Felucca.
  6. Faux Pas

    Faux Pas Guest

    Well I learned something there.I know it's hard to believe.:)