1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Can't click on myself to target self or dismount

Discussion in 'UO Enhanced Client Discussion' started by ziggy29, Jan 22, 2015.

  1. ziggy29

    ziggy29 Journeyman
    Stratics Veteran

    Joined:
    Feb 11, 2010
    Messages:
    160
    Likes Received:
    5
    I'm running the EC with 6.0 Beta 7 of Pinco's UI if it matters.

    All of my characters, except for one, can target themselves by clicking on themselves. They can dismount by double clicking. But one of them does not respond to being clicked on. I can't click on them to target myself and I can't double click to dismount. I've been through all the user settings and I can't find anything that governs this behavior. Does anyone have any ideas?
     
  2. DJAd

    DJAd Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Aug 17, 2007
    Messages:
    9,095
    Likes Received:
    4,587
    "Ignore mouse actions on self" might be turned on in the options.

    You could just make a hotkey / macro to dismount and remount also.
     
    Storm likes this.
  3. ziggy29

    ziggy29 Journeyman
    Stratics Veteran

    Joined:
    Feb 11, 2010
    Messages:
    160
    Likes Received:
    5
    Thank you! I think that was it. Not sure how that option was checked, unless I accidentally hit it when looking at other options.
     
  4. DJAd

    DJAd Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Aug 17, 2007
    Messages:
    9,095
    Likes Received:
    4,587
    I think its enabled by default mate. I remember having troubles myself a while back. Glad you got it sorted.