1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Can't connect with EC

Discussion in 'UO Resources' started by k0t, Jun 23, 2011.

  1. k0t

    k0t Guest

    Hey guys!

    I know this topic has been around but I just felt like creating a new thread hoping someones able to help me.

    I can connect/play with the regular 2D Client just fine.

    I recently installed the enhanced Client and can't get past the login screen. (beside the fact that some characters aren't showing)

    Once I enter my account infos and hit "Login" the client just does nothing ... the top bar shows my account name but nothing more.

    I tried running the client as administrator, added exceptions to the windows firewall and to avast antivirus aswell. Also tried turning everything off ... nothing. I also don't have a Nvidia gfx card which seems to cause trouble sometimes. (using ATI Radeon)

    I can't see any other reason that could block the login.

    Has anyone experienced the same problem and maybe found a solution?

    Thanks in advance!

    Best regards,
  2. k0t

    k0t Guest

    Should add that I'm using Win7 x64 maybe.
  3. k0t

    k0t Guest

    No one had and solved this problem? :(
  4. Caldwin_DDP

    Caldwin_DDP Guest

    Computer guru - I ain't. There's been a rash of crappy little things going around and I think it has to do with a MS update, but hey I'm a truck driver.

    Try this, go to the control panel, select personalization and appearance then folder options. Tell it to show hidden files. Can't hurt anything.
  5. k0t

    k0t Guest

    But what would that change? :x
  6. Ankanna

    Ankanna Journeyman
    Stratics Veteran

    May 18, 2008
    Likes Received:
    I'm having the exact same problem. I had to reset my computer to factory settings a while back and just recently reinstalled EC. I can't get past the Login screen. I've even tried uninstalling and reinstalling again but it didn't help. Any suggestions??

    ** I browsed further back in the message board and found the solution to my problem.***

    Originally Posted by Cear Dallben Dragon
    as I posted in the Uhall thread

    if anyone is playing this game and having this problem this may be why.
    You may have a motherboard with an Nvidia chipset. If you do, try to locate under add remove programs/drivers
    Nvidia ForceWare Network Access Manager
    Uninstall this and reboot.
    It's semi-hardware based (implemented inside the chipset) so it has some advantages over a software firewall. however, having multiple firewalls can sometimes cause problems.
    This solutions works 100% for me. I hope it helps you all and that this gives EA a bit of insight.