1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Can't create a character directory

Discussion in 'UO Resources' started by Lindae, Apr 24, 2011.

  1. Lindae

    Lindae Guest

    (please ignore me posting this on my RP account)

    I recently re-installed UO off a CD, but I have been having some problems.

    Whenever I log off, I get a fatal error. It says:


    "Could not create directory: C:\Program Files\Ultima Online 9th Anniversary Collection\C:\Users\user\Documents\EA Games\Ultima Online Legacy\User Data/siyeng0/Baja/Lindae"

    (where siyeng0 is the account name, Baja is the shard, and Lindae is the character, obviously - it does this on every character; and I am not worried about people knowing my account name, btw, my password is pretty strong)

    It also won't let me edit my macros, use the circle of invisibility, select a new font colour, or change the character settings in any way, presumably because of this problem (I get a fatal error and the game crashes).

    Does anybody know what's going on here? I backed up my UO onto a CD a few years back because I was moving somewhere with very, very limited downloads, so I couldn't re-download it from ML up (which comes out at about 4-5 gigs after patching.) So re-downloading is not an option, and re-installing hasn't worked.

    If anyone can offer a suggestion, I would be very grateful.
  2. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Nov 19, 2003
    Likes Received:
    what windows?

    if win7 or vista try running as admin.
  3. Bazer

    Bazer Slightly Crazed
    Professional Stratics Veteran Alumni Stratics Legend

    Oct 7, 2003
    Likes Received:
    pretty mutch it sounds like "C:\Program Files\Ultima Online 9th Anniversary Collection\C:\Users\user\Documents\EA Games\Ultima Online Legacy\User Data/xxxx/Baja/xxxx" is tring to use 2 c:\ paths somehow and causing this error
  4. Hi, I just stumbled across post while googling the same issue. I fixed the problem myself. For some reason when i re-installed it created some of the directories as hidden files. All you have to do un-hide them, but especially the files where your characters individual info and macros are kept. Solved the problem for me.
  5. RawHeadRex

    RawHeadRex Slightly Crazed
    Stratics Veteran

    Jan 6, 2010
    Likes Received:
    forward and backslashes ?
  6. Larisa

    Larisa Publishing Manager, Stratics Leadership Team
    Editor Reporter Moderator Professional Stratics Veteran Wiki Moderator Stratics Legend Editor Fallen Lords

    Sep 8, 2006
    Likes Received:

    How did this issue get solved? Unhide them? How do I do that?

    I'm having this EXACT same issue and I can't fix it.