1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Can't enter Nix'x Room in Doom

Discussion in 'UO Enhanced Client Discussion' started by PowerFullPete, Jan 4, 2010.

  1. As title says...can get half way down the hallway and then just rubberband....logged into 2d and entered the room fine. Wonder if this has to do with the problems entering mining caves too.. Anyone else have this problem with EC?
     
  2. pgcd

    pgcd Guest

    Yep, happens to me as well. I managed to enter the room a few times, but I'm afraid I can't reproduce the solution (which involved some moving about).
     
  3. Good, so it's not just me, gona try again but last time i tried for a few minutes then gave up!

    Found a way to get in using teleport twice to get over the spot i was stuck in, seems like 2 spots i can't cross.
     
  4. Yen Sid

    Yen Sid Guest

    I don't think that it has to do with the entering mining caves problem. I have had this problem for a while. Can you indicate exactly how you teleported to the other side because whenever I tried that it said "can't teleport to that location" or something along those lines.
     
  5. Tazar

    Tazar Guest

    When I get stuck there, I log out and back in - and can proceed as normal. No clue what it resets to clear the path though...
     
  6. I was able to teleport to the next tile in front of me, then teleport again one tile and i was able to walk in. If you try to teleport too far just says can't teleport to that spot.