1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Can't get off my boat!

Discussion in 'UHall' started by Miraeyu, Aug 13, 2009.

  1. Miraeyu

    Miraeyu Guest

    I need some help. I can't get off my boat and I'm at the docking place at Serpent's Hold. I let down the plank and have it unlocked but it won't let me get on the dock... Any idea why?
  2. Surgeries

    Surgeries Grand Poobah
    Stratics Veteran Stratics Legend

    Mar 18, 2004
    Likes Received:
    Did you bring your Visa, and all your paperwork?


    Seriously...try double clicking the ground, when you get to the end of the plank maybe. I have had that challenge before, and it may be that I moved the boat to fix it.

    Either way...I will be interested in the solution.
  3. Zodia

    Zodia Guest

    I have trouble getting off my boat all the time. They are just moody. Try a different spot.

    Also, the teleport spell is your friend. I use that to get off my boat all the time.
  4. Tinsil

    Tinsil Guest

    Sounds like a horror movie. Are there snakes on the boat with you?
  5. Miraeyu

    Miraeyu Guest

    I tried what you guys said, but I still can't get off. And I don't have Magery so that's not an option.
  6. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    May 16, 2008
    Likes Received:
    Is it that high dock? I know there are some places there that wont let you walk off to. Try going to a different location with lower ground. Also make sure you are walking on the plank and not running.
  7. Lynk

    Lynk Grand Poobah
    Stratics Veteran

    May 13, 2008
    Likes Received:
    Uncheck always run.
  8. Miraeyu

    Miraeyu Guest

    Yeah, I did that, and I'm not at the high dock either. I tried relogging as well. I have a mount with me and tried to walk on the plank without it, but it didn't work.
  9. Lore Master

    Lore Master Guest

    Try using the help option my character is physically stuck then go to the town you want should do the trick even though your alive.
  10. Miraeyu

    Miraeyu Guest

    I would do that, but it wouldn't get me to Serpent's Hold. I'm downloading the Enhanced Client right now though, so I'm hoping that will fix the issue.
  11. Kazar

    Kazar Guest

    Try setting your character to walk and see if that helps.
  12. Black Sun

    Black Sun Grand Poobah
    Stratics Veteran Alumni

    Mar 19, 2003
    Likes Received:
    Turn the boat so it's facing the end of the dock and try running it directly into the dock. I had a similar problem in New Haven once, and I ran the boat into the dock until the dock covered up the forward hatch. I stopped and it let me walk right off the boat and onto the dock without even opening the plank. I'm not sure if all docks will do this or not, but if it's a problem with height it should work.
  13. Orkster

    Orkster Visitor
    Stratics Veteran

    Aug 1, 2006
    Likes Received:
    I had the same problem month ago. Tried different angles for the boat different locations etc. No matter what i tried i could not walk off the plank of that damn boat. Just wanted you to know its just not you! Its does happen for some odd reason.
  14. Miraeyu

    Miraeyu Guest

    I tried that, and it didn't work. I also tried walking like other people said and that didn't work either. I paged a GM though so I hope they can help me...
  15. Barry Gibb

    Barry Gibb Of Saintly Patience
    Stratics Veteran

    May 24, 2008
    Likes Received:
    This happens to me alot, but it does not happen to people I am with. I think it has something to do with the key being in your backpack. My guildmates and I tested out my theory. We found that the key holder had a problem leaving the boat.

    If you are on LS, I will gladly make a rune for Serpent's Hold (and any other island city for you). If you are on Siege, there is a moongate in Britain to that island. If you are not on LS, I suggest you look for a public rune library that has a rune.

    Even without Magery, you can still use low level scrolls, since they cast as two spell circles lower. An elf with 0 Magery has a 45%/10% chance to cast 3rd/4th level spells from scrolls (they count as 1st/2nd level). A human with 0 Magery has a 95%/60% chance to cast 3rd/4th level spells from scrolls.

    Stayin Alive,

  16. UOKaiser

    UOKaiser Guest

    Try leaving leaving the boat as a ghost with no dock or help in sight with your plank locked heh seriuosly it's the worst of the worst trying to target and get out.
  17. Mr Bug

    Mr Bug Journeyman
    Stratics Veteran Stratics Legend

    May 22, 2008
    Likes Received:
    I have had the same problem and as Lynk and Kazar previously stated you might need to go into options click the Interface tab uncheck the box that says your char will always run. It was the only thing that seemed to cause it that I could find. Leave boat recheck box good to go. Good luck!
  18. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran Stratics Legend 4H

    May 12, 2008
    Likes Received:
    Two good boat landing locations for Serpent's Hold that I just re-tested for usability in the 2d client are (1) right outside the bank and immediately behind the tanner, and (2) to the south of the stable on the west side of town.

  19. Miraeyu

    Miraeyu Guest

    Thanks, I'll try that!

    UPDATE: I can exit my boat but I can't exit in Serpent's Hold for some reason, but I'll try Tina's advice.
  20. Pawain

    Pawain Stratics Legend
    Governor Stratics Veteran Stratics Legend

    Nov 1, 2003
    Likes Received:
    I found a boat key and recalled to the boat. I found land and could not disembark.

    I got off my dog and was clicking frantically, my dog attacked and killed me.
    Turns out I was in Fel. I did not know your pet could kill you in Fel.

    I ended up using the "I am physically stuck" to send my ghost to a city.

    Lost the uninsured stuff in my pack.

    I hate boats!
  21. Cetric

    Cetric Grand Inquisitor
    Stratics Veteran

    Aug 1, 2008
    Likes Received:
    LOL This.:danceb:
  22. Gladius

    Gladius Guest

    Boats are a pain. Same thing happened to me in Fel my guildmates all got out but me. They came back tried to help me out. We even tried killing me so I could cross as a ghost nope no good too.

    We ended up all being killed on the bloody boat by the hostile enemy. Lost everything had to use the I'm stuck in this crap option to another town.

    Thus my conclusion that boats are a pain. Surely can ruin your day! :D

  23. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Jun 11, 2008
    Likes Received:
    Alot of spots do not allow you park your boat close enough to just walk off the planks. Trying to simply run off the plank doesn't always work either.

    If you can't cast teleport or shadowjump, the best way I have found to exit a boat is to enable pathfinding in options, then double right-click on a tile on the shore nearest to you.

    You just magically "jump" to the targetted spot. It's more tolerant than running.
  24. onthefifty

    onthefifty Guest

    correct me if i'm wrong but your dog can kill you in trammel too if you flag on him/her.

    as to the boat, dunno. That's uo. waddya gonna do?