1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Cant get on !!

Discussion in 'UHall' started by Tailrim, Oct 8, 2008.

  1. Tailrim

    Tailrim Guest

    I just got myself uo, instaled it, got registeres....payed....and cant play...
    I alwaise get the same errors, either it doesent patch or says that it's done but did no downloading, then i try to connect and it says my client version isint good....please help me :bowdown:
  2. UOKaiser

    UOKaiser Guest

    Is this 2d or KR? I had the same problem with the kr though never had trouble with 2d. I just kept on deleting the patch files or uninstalling it till I got through with all patches. If its Kr I believe one of the download locations is more recent than the others so less patching is neccesary.
  3. Tailrim

    Tailrim Guest

    I'm trying to log on plain 2d version, i have the 9th Anniversary collection version , duno if it changes something?
  4. Devil_Woman

    Devil_Woman Guest

    Check the last entry in your patchlog file. It should tell you what file caused the patch to fail. If you've got a corrupt file then it will let you know which one and maybe someone can give you a good copy. The patchlog is the first place to check for a clue as to why it's failing.
  5. Tailrim

    Tailrim Guest

    that's the thing, my patch log file is empty. And so is my patch folder, my Uo never actualy patched. I tried to do like uo.com suggested and modified my Verinfo file , I even tried to change the port cfg of the login file but to no avail .I just cant patch !!
  6. Devil_Woman

    Devil_Woman Guest

    Are you using a router or behind a firewall? Are you running an anti-virus program, and, if so, have you tried disabling it then trying to patch?

    Have you tried running a trace to the patch server? If you don't have UOTrace, you can download it here. The patch server name is compassion.owo.com.
  7. If you're running Windows Vista, make sure you right-click on the UO icon and choose "Run as Administrator". Not doing that can cause issues, as well.
  8. pavel.vesely

    pavel.vesely Guest

    I was unable to patch my UO installed from LBR disc, when I downloaded (SE 2D) client from web, it patched OK. What client version are you trying to patch? May be you have same problem. One more thing, it is faster to download newer client version and patch from that, than patching older version (at least LBR).
  9. Tailrim

    Tailrim Guest

    Hey thanks you guys, all your info got me arround to patching. Had to re-install the game tree times but i got around to patching...witch i'm still doing :loser: hehehe bad weather isint helping... i keep loosing my connection . Never the less, what i needed was some ajustments on the compatibility settings (viva windows vista) and run it as admin, then patch like wild till i got the right version.

    Any way thanks again to all the ppl who wrote to help me out, apreciate it a lot :D
  10. Devil_Woman

    Devil_Woman Guest

    Glad to hear you got it fixed!

    Oh, and welcome to Britannia!