1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Can't place house on TC1 - help

Discussion in 'UO Homes and Castles' started by [JD], Jun 11, 2010.

  1. [JD]

    [JD] Guest

    Tried posting this in the tc1 forum but nobody knows.

    Basically when I dbl click the housing tool in Fel or Tram, nothing happens. No gump pops up, there is no error message. It simply doesn't work and I can't attempt to place a house.

    Interestingly enough if I try to use it in Ter Mur, I get a message saying "you must have more loyalty with the queen" or something to that effect. So the tool isn't totally broken.

    I tried buying a different tool, I tried using a different character, all with no success.

    I googled and read old messages stating there were "housing gates" on TC1, however I am unable to locate one in New Haven or Britain. I think this is old information and there may not be housing gates any more.

    I do have a house on a production shard, but you'd think if that was the case it would let me place and tell me I had a week to demo my old house.

    Does anyone have any idea what in the world is going on and why I can't even get the housing placement tool to work on TC1?
  2. Lady Michelle

    Lady Michelle Sprite Full SP
    Stratics Veteran Stratics Legend The DarkOutlaws, TDO

    May 12, 2008
    Likes Received:
    The tool is not bugged that happens some times even happens on the reg shards at times. that little gump that gives you a choice to choose classic, 2 story, or 3 story for some reason as been moved off the screen. Now some possible ways how to fix it.
    not sure how your screen set up is on the game, but if you set your computer's (not game) screen resolution to 800 by 600. will give you a full screen and you should be able to see the little gump to pull it back on the screen, and set your screen resolution back to normal.

    take the tool place it in your bank log off log back in go buy a new tool in moon glow at the mage seat. the gump should appear.