1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

[BUG] Can't place house on TC1, what's going on?

Discussion in 'UO Test Center' started by [JD], Jun 10, 2010.

  1. [JD]

    [JD] Guest

    The house placement tool on TC1 seems busted. When I double click it in Trammel or Fellucia, nothing happens. No error, no message, no Gump pops up.

    When I click it in Ter Mur, it tells me I must have enough loyalty to place a house. This lead me to think that something is "disqualifying" me from trying to place in Trammel or Fel. Yet there is no error message stating the fact - the gump simply doesn't open.

    I tried buying a new tool. I tried relogging. I tried using a different, 1+ month old TC1 character to place. Still nothing worked.

    So I got to googling and read about housing placement gates. Ran around looking for one in New Haven and Britain and could not find it. They are either hidden or don't seem to exist any more?

    I own a house on a production shard, but wouldn't it give me an error message along the lines of 'you own too many houses' if that was preventing me from doing so?

    So what the heck gives?

    Thanks for any info...
  2. [JD]

    [JD] Guest

    helllllppppp meeeeee :p

    has anyone placed a house on tc? if so, did you have a house on production also, or is your tc house your ONLY house on the acct?
  3. Kas Althume

    Kas Althume Crazed Zealot
    Stratics Veteran Stratics Legend

    Feb 25, 2004
    Likes Received:
  4. Felonious Monk

    Stratics Veteran

    Jul 8, 2006
    Likes Received:
    Hey guys I was having the same trouble Yesterday (6-10-10).
    I was able to place with a 2 day old chr. No tricks no adjustments.
    Click the placement tool provided in bank. It works now.