1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Cant Xfer because of copy to Test?

Discussion in 'UHall' started by Eyes of Origin, May 14, 2011.

  1. Earlier tonight I copied a char from Origin to test... but I had planned on xfering that char from Origin to another server tonight and now when I try to xfer, I'm getting the messege,

    "You may not Transfer or Copy a character before completely unpacking from a previous transfer"

    I checked the test copy and the normal one on Origin and neither of them have inventory that needs to be claimed.

    Has anyone else seen this or know how to fix it??
  2. Viquire

    Viquire Crazed Zealot
    Stratics Veteran Stratics Legend

    Jun 5, 2008
    Likes Received:
    I am not saying they dont know what they are doing, I'm just going to advocate you hold off before pushing the system right away.
  3. Growl... Even though my copy is on Test, when I open the help window, it says something about the char pending and not being able to copy another one while its pending...

    Soooo, I'm guessing I will have to wait till server down or the normal 24hr wait, like a transfer.

    lame =/
  4. Kellgory

    Kellgory Certifiable
    Stratics Veteran

    May 14, 2008
    Likes Received:
    Is char transfers up? I saw the post about them taking it down until they looked into the reported problems and that they would keep us updated, but I didn't see any posts saying the problem was fixed or that the transfer system was back up...other than the character copy to test.
  5. transfers were working again the same night they made the post about them being down. I've done 2 since then on different accounts.
  6. :thumbsup:

    Nice catch ...
    Figures it was found on origin first ...
    Can you delete the char FROM TEST ... and clear the que?

    Sticky + flash call the devs ...:danceb:
  7. Deleted the char on test and still no go with the xfer.. that was the first thing we thought of to try.
  8. just getting data dear ...
    post back after server up ... neh?

    Devs? you be rich
    buy two transfers
    use one before the clone to test (verify normal state)
    clone to test
    use second xfer to test for repeatable error ...

    not in-house ... LIVE STATE servers ... like the norms ... :danceb:
  9. hehe i will be sure to post after server up.. just hoping it works by then :)
  10. One other thought ...
    before or after server reset(TC "resets"? like regular servers? been soooooo long since I saw a "warning: server maint 5 mins")
    Is there a point where clones TO TC ...get stopped in process?(you have cloned 30 chars from 10 different shards ... no mas!)

    Can you clone TO TC when TC slots are "full"? (char slots/numbers, account regulated still?)

    I see another thread where the "homie clone" is losing items post "cloning" ...

    Devs? "duped item detector"? *shrugs*
    hadda ask, no reply required nor expected ... security thang ...

    the code must flow.

    I must dance :danceb:
  11. Ok, still cant xfer.....

    Not sure if test resets with the rest of the shards or not, but I would imagine it does.

    If all char slots are full, no you can not copy a char to test.
  12. Just gave my transfer token to another char, seems to be working fine for that char.
  13. No change eh?
    Not too grand a surprise

    TC's (can) have a "different" server maint-protocol

    As noted here

    Since another char (same account right?) CAN initiate transfer
    Perhaps a "check transfer status" for a char is not getting reset/checked

    this other char ... did a clone successfully to TC?
  14. Had GM Thowe show up regarding this issue tonight. He/she said it seems as tho the copy to test might have left items showing as unpacked for some reason on my main char, making it unable to transfer.
    He fixed it and now I can xfer, but this is something the Devs should def. look at.