1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[Tech Help] Chat/buff display issues

Discussion in 'UO Enhanced Client Discussion' started by Maureese, Apr 4, 2012.

  1. Maureese

    Maureese Guest

    Hello,

    I am a pretty new player to UO, and I just installed the Enhanced Client today and have been playing with it, I like the features it has much better and easier for me to learn than the standard client. I do have one issue though that I can't quite seem to figure out, nor have I been able to find information on after looking for many hours.

    During play, no matter what time I have the overhead chat set to disappear....5 seconds, 10 seconds, 1 minute... it disappears almost instantaneously. Literally less than one second. The same goes for the buff/debuff icons under my portrait. If I use one of my chivalry spells, the buff appears under my portrait for literally less than a second and then is gone, (only to hear it wear off much later, the actual spell duration). Have any of you encountered this before and would be able to assist me?

    Another question I have, is there any way to make the text visible in the chat journal forever rather than whenever I mouse over the journal? The same thing happens there as what is happening to me with the overhead chat, new messages will appear in the chat journal for less than a second and then disappear. They are visible again once I mouse over the journal, but gone again once I take the mouse away.

    Thank you for any help.
     
  2. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    6,450
    Likes Received:
    1,062
    My UI could solve all this :p
     
  3. Maureese

    Maureese Guest

    Well, a simple restart of my pc seemed to have solved it too, haha. False alarm!

    Silly me, thank you anyway.