1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Classic client will not patch

Discussion in 'UHall' started by Odin of Europa, Oct 23, 2009.

  1. Odin of Europa

    Odin of Europa Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Sep 3, 2002
    Messages:
    1,215
    Likes Received:
    123
    I keep getting the following when trying to patch the classic client

    There is nothing in the patch folder before starting to patch, but when it fails, there is a new file. I delete this file and try again to patch, but this keeps happening :(

    Has anyone else had this problem? Anyone been able to fix it?
     
  2. Serine

    Serine Guest

    if you are on Vista run uo as admin .
     
  3. Odin of Europa

    Odin of Europa Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Sep 3, 2002
    Messages:
    1,215
    Likes Received:
    123
    Thanks Serine, but I'm using XP Pro SP3 :)