1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Cliloc errors

Discussion in 'UHall' started by Fink, Nov 30, 2009.

  1. Fink

    Fink Guest

    All the Thanksgiving content gives me cliloc errors in the Classic client. It doesn't really bother me as I mostly play the Enhanced client anyway, and the event is all but over, but I like to have both clients up to date.

    I'm patched up as far as it tells me, no errors or corrupted patch files; the patch folder is empty. I've tried running the patcher as normal through UO:Assist and I've tried manually from the patch.exe. Am I missing something? Could it be a random security software issue that I've never encountered before?


    And UO:Assist is giving me shard name errors... hmm.
  2. falseprophet

    falseprophet Lore Master
    Stratics Veteran Stratics Legend

    Apr 29, 2004
    Likes Received:
    Every time that I have had this issue, I ended up having to uninstall/re-install the client. Not saying you should do that yet but be prepared for it. You have covered all the bases from what i can tell, hopefully someone will have an answer.
  3. Fink

    Fink Guest

    I'll keep that in mind if it doesn't work out any other way.

    Thanks for the response. :thumbsup:
  4. Beastmaster

    Beastmaster Guest

    Fink check your patchlog file. Read through it and somewhere you will find where a file failed. Find someone you can trust and get a copy of the hosed file from them and you should be ok.
  5. Fink

    Fink Guest

    I searched the file but I can't seem to locate an obvious error, although the file ends abruptly like this:

    -        Results of Application of Patch File       -
    File Patches Applied ......................... (  29)
       Files Modified .................. (  26)
       Files Renamed. .................. (   0)
       Files Added ..................... (   3)
    Just stops at "Fi"; clearly something is missing. I'm going by your idea of copying files from a good install, just going to patch up on my other computer & copy those if it works.