1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  5. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice

Codex of Virtue Bug

Discussion in 'UHall' started by Amathist, Dec 16, 2010.

  1. Amathist

    Amathist Guest

    Not sure if this is a new bug or an old bug, so you will have to forgive me if it is old.

    But I placed my first codex of virtue today and I put it in the wrong spot and have been trying to move it ever since...is there some trick to it or is it a bug and do I need to wait in que for a GM.
  2. Have you tried an axe?
  3. Mapper

    Mapper Crazed Zealot
    Stratics Veteran Alumni Stratics Legend

    Oct 24, 2005
    Likes Received:
    Because the addon is so large, When using an axe, Target a bit closest to you.
  4. Amathist

    Amathist Guest

    Thanks Mapper that might be it, I was swinging the axe at it but I think I was aiming more to the center.

    *** EDIT*** this worked Mapper thank you if I aim straight at my feet it deeded.