1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Copper enhance mod

Discussion in 'UHall' started by Phineas le Monge, Jul 16, 2010.

  1. How do I make the Copper Enhance mod show item imbue intensity when I look at them?
     
  2. TullyMars

    TullyMars Sage
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    533
    Likes Received:
    68
    Not looking at it right now but I think I remember...
    Make sure you have the newest mods.
    Go to settings - tooltips and check off item evaluator.

    If that doesn't work repost in the Enhanced Client forum and they will get you taken care of.
     
  3. Thanks I'll give it a try
     
  4. That worked when I turned on the colors option - thats a great mod - thanks again for the help