1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[Ships] Corguls island not accessible!! Anyone else have this trouble

Discussion in 'UO Fishing and Treasure Hunting' started by Rascal Puff, May 12, 2011.

  1. Rascal Puff

    Rascal Puff Guest

    After doing the treasure map sacrifice I recall out and "Poof" the map expires. I have wasted too many maps on this and think it is not fair as we are missing out. Does anyone else have this trouble or is it a shard related matter???
    I play on Oceania and numerous people have tried and also fail. There is one location that i can get to without it expiring and that's about it..
  2. TMC Crowley

    TMC Crowley Seasoned Veteran
    Stratics Veteran

    Apr 26, 2009
    Likes Received:
    was you on a old boat or one the new one's ? My guild I one day try found we couldnt get there with a old boat dont know if the trouble your having.
  3. Rascal Puff

    Rascal Puff Guest

    Nah mate.. We use the High Seas ships and have since discovered it only works between two server lines that contains Ice Island, Moonglow and Fire Island. If i cross into any other part of the game the map expires instantly. I have tried everything to avoid this happening including sailing from the working island to other points and as soon as i cross the server line "POOF" the map expires. I have since tried it out in Chesapeake and Atlantic and seem to be bug free so it must only be Oceania.(To small a shard to fix problem by the sound of it as i have been posting bugs for months!!!!)