1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[BUG] Crash bug while trying to mount Giant Beetle.

Discussion in 'UO Enhanced Client Discussion' started by TheGrayGhost, Jul 22, 2009.

  1. TheGrayGhost

    TheGrayGhost Guest

    Replicated this a few times so far. My mounts backpack seems to be in legacy mode and I am unable to see anything in it :(, when I randomly click and drag something out and put it somewhere (I.E. Backpack or Chest) I then try to double click my mount to try and mount it and ride to another chest. This crashes me every time without fail.
     
  2. TheGrayGhost

    TheGrayGhost Guest

    Found out exactly what it is lol. Trying to mount your Giant Beetle with it's backpack open crashes the client.
     
  3. HillBilly

    HillBilly Guest

    Confirmed.

    Happened to me as well.