1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Cursor Flicker in Windows 7 64Bit

Discussion in 'UO Resources' started by JC the Builder, Nov 17, 2010.

  1. JC the Builder

    JC the Builder Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,154
    Likes Received:
    711
    I have recently upgraded to Windows 7 64bit. I have noticed a very annoying flicker of the game cursor when I move it. Anyone else see this either on Windows 7 or maybe it is only 64bit related? If I move my cursor a lot I end up losing track of it because it is invisible most of the time.
     
  2. Parnoc

    Parnoc Slightly Crazed
    Stratics Veteran Stratics Legend

    Joined:
    Jan 25, 2004
    Messages:
    1,419
    Likes Received:
    681
    I had the same thing when I got my new comp with Windows 7 64bit. I finally set the mouse to run in separate thread and this got rid of most of it, but it's still a bit shaky, just not totally fluttery and unusable. This was only in Classic tho, EC was and is just fine.
     
  3. JC the Builder

    JC the Builder Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,154
    Likes Received:
    711
    Unfortunately I already have the mouse running in a separate thread checked. I just installed the Enhanced Client and it does not exhibit the same cursor flicker as the Classic Client.
     
  4. Vlaude

    Vlaude Lore Keeper
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Aug 7, 2003
    Messages:
    819
    Likes Received:
    57
    I run windows 7 64-bit and I don't have this problem on either client. I can't tell you why I don't though sorry, just letting you know it is not always a problem and it may be something else going on that is fixable.
     
  5. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    9,659
    Likes Received:
    1,410
    Since you recently changed OS, have you tried checking your Mouse settings in the Control Panel? Perhaps slightly altering the OS Mouse settings in Win7 might clear it up.
     
  6. Babble

    Babble Guest

    Did you get it fixed?

    No problem with win 64 and hp mouse