1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Disable Combat Music

Discussion in 'UO Enhanced Client Discussion' started by Robocision, Aug 25, 2009.

  1. Robocision

    Robocision Guest

    Hey all. I've been using only KR and Legacy client. I really really hate UO's combat music and I'm trying to figure out how to do it in the SA client. Does anyone know how to do this?

  2. Barry Gibb

    Barry Gibb Of Saintly Patience
    Stratics Veteran

    May 24, 2008
    Likes Received:
    Just go to the options area (or whatever it's called, settings/preferences) and uncheck the music to disable it.

    Stayin Alive,

  3. JC the Builder

    JC the Builder Crazed Zealot
    Stratics Veteran

    May 12, 2008
    Likes Received:
    If you only want to disable combat music instead of all music, perhaps you can just delete or rename the appropriate file in the music folder within the UO directory.
  4. Robocision

    Robocision Guest

    I appreciate the responses but A) I know how to disable all music... and B) There are no individual music files that I can find... If you know of them please share.

    There was a UO.cfg in the classic client and there was one entry "combat_music=on" and you could switch it to off. There is nothing like that that I can find.
  5. looks like there are only settings in the new client for Footsteps, Music and Effects, not combat music...

    - <Audio enabled="true" master_volume="1.00">
    <Effects enabled="true" volume="1.00" />
    <Music enabled="false" volume="1.00" />
    <Footsteps enabled="true" />
  6. Robocision

    Robocision Guest

    Looks like I'm SOL! Thanks for the reply.