1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Disable follow?

Discussion in 'UO Players Corner' started by Eslake, Jul 4, 2008.

  1. Eslake

    Eslake Guest

    Of the deaths I've had this week, 9/10 were due to the stupid click following.

    I checked Options and found nothing. I tried the knowledge base - but Follow is a common word and ignored.

    Is there a way to turn the stupid thing off? :p
     
  2. Barry Gibb

    Barry Gibb Of Saintly Patience
    Stratics Veteran

    Joined:
    May 24, 2008
    Messages:
    1,429
    Likes Received:
    236
    Are you talking about "pathfinding"? It is unclear from your post. I assume you are.

    You can disable that feature from the options menu (alt-o; or through paperdoll). I believe it is through the mouse looking icon section. Personally, one of the first things I do when starting a new character is disable that. I have found that it gets me into more trouble. It always seemed to happen at the worst possible moment, when I never bothered to disable it.

    Stayin Alive,

    BG
     
  3. Eslake

    Eslake Guest

    Not pathfinding, follow.

    Say I have a wyrm chasing me and need to get away to heal. I'm trying to peace and click AWAY from it at the same time, and end up in Follow mode on some random dungeon critter I happened to click on (in walk mode no less).

    I have to try to walk another direction for it to say "Not Following" or .. "No Longer Following" whichever it is. But in the couple of seconds it takes to register I don't Want to follow something - I'm usually dead.

    I don't know what the combo is to even make it happen. I've tried clicking with Alt, Ctrl, and Both held, but can't seem to get myself to "follow" anything until I need NOT to.
     
  4. Piotr

    Piotr Stratic's Finest
    Professional Stratics Veteran Supporter Alumni Stratics Legend Campaign Patron

    Joined:
    Feb 26, 2004
    Messages:
    1,538
    Likes Received:
    1,949
    Follow is Alt + Left click. :)

    You just need to disable pathfinding in your options, (2nd line in the Mouse section - upper left in Options) to avoid following stuff in the future.
     
  5. Eslake

    Eslake Guest

    hmm The first thing I did when I installed was disable pathfinding and the menu bar. :( I still follow.
     
  6. Barry Gibb

    Barry Gibb Of Saintly Patience
    Stratics Veteran

    Joined:
    May 24, 2008
    Messages:
    1,429
    Likes Received:
    236
    I'm fairly sure you do not need pathfinding "on" to follow someone. I do not have it turned on, and can follow just the same.

    I guess you can try changing your macros around, so that you don't need to press the alt key for peacing (and other actions you may need to do whilst fleeing from battle).

    Stayin Alive,

    BG