1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

EC Poisoning Bug?

Discussion in 'UO Crime' started by Conrad, Oct 31, 2011.

  1. Conrad

    Conrad Guest

    I just dusted off my poisoner and actually tried to apply poison in the Enhanced client for the first time. Something is not right...

    I dragged the skill to a hotbar, click it one time and get the cursor as well as the message "Select the poison you wish to use." I then single left-click the stack of Deadly Poison potions I have in my pack and the cursor automatically re-targets the potion a second time--instantly. I actually see the cursor flash once after targeting the potion and then get the message "To what do you wish to apply the poison?" I have no chance to pick a target for the poison, such as a blade or food.

    I have tried changing the targeting, including setting a stored target for both the poison and the blade in a macro--no dice.

    WTF is up? Is this just me, Obviously Oblivious, doing something wrong or is this some sort of bug?

    Thanks in advance.......:bowdown: