1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

EC won't load after Win8 update... help :(

Discussion in 'UO Enhanced Client Discussion' started by kitiara-atlantic, Feb 16, 2015.

  1. kitiara-atlantic

    kitiara-atlantic Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    1,099
    Likes Received:
    104
    I was logged into UO... my cat stepped on the power button and hard-shut-down my computer.

    When I turned it back on, Windows 8 did an update.

    I booted back up, started UO, and the patcher ran fine.

    I clicked Play. (EC). The window expanded like it usually does, but instead of loading the login screen, it stayed black, then minimized itself, then vanished. It did not show up in the taskbar or in task manager.

    I tried a patcher full file check. It came out OK but didn't help.

    I tried manually running both the patcher and UOSA.exe as administrator. Same problem.

    I uninstalled UO, reinstalled it, re-patched... same problem.

    I rolled back Windows to a restore point 2 weeks prior... same problem.

    I manually ran Windows Update repeatedly until it successfully installed all updates with no more left. EC still won't load.

    It's like when the patcher hands off to uosa.exe, that's where it fails.

    Any ideas?
     
  2. kitiara-atlantic

    kitiara-atlantic Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    1,099
    Likes Received:
    104
    Well, I wiped the machine and reloaded Windows... and ran all of its updates... and then reinstalled UO and patched.

    10 hours later, it's working again. Finally!
     
  3. petemage

    petemage Slightly Crazed

    Joined:
    Oct 6, 2013
    Messages:
    1,318
    Likes Received:
    1,082
    Now that its resolved, what about the cat? :D