1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Enhanced Client Not Connecting To Login Server

Discussion in 'UO Enhanced Client Discussion' started by Omega9, Nov 3, 2010.

  1. Omega9

    Omega9 Guest

    I have had this problem a few months now. Oh, and btw the 2D Client connects without a problem.

    Here's what happens:
    When I start the SA Client I get the patch screen which loads any patches without a problem.
    I press PLAY to get to the Login Screen.
    I enter Account Name and Password.
    Next, and it doesn't matter whether I press ENTER, the arrow on the bottom right of the screen, or the LOGIN button ...
    My Account name appears on the top of the screen ...
    then nothing ... it just seems to sit there as if looking to connect but nothing happens ... no matter how long I wait.

    I have literally tried everything I can think of to fix this, but still cannot connect.

    This includes:
    Running both files "uopatch.exe" and "uosa.exe" as Admin.
    Deleting the whole program, all its associated files, even clearing the Registry of it, and reloading the whole kaboodle.
    Running it with my firewall turned off.
    Using three different modems, each with different routers. I have even tried without a router.

    After all this, still no connect.

    I am pretty sure that I am not the only one that has encountered this, as I started a thread on it a few months back and a couple of others mentioned the same problem.

    Anyone have any ideas?

    For a while the SA client worked great on my computer, then, one day just refused to connect. It can't be my video card or hardware as it connected fine before with the same hardware.

    My guess is that something - possibly a hidden file I can't find or some obscure entry in my Registry is stopping it from connecting to the Login Server.

    Any ideas much appreciated.
  2. Omega9

    Omega9 Guest

  3. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Mar 18, 2004
    Likes Received:
    are you behind a firewall or antivirus program that could be blocking it?
  4. Omega9

    Omega9 Guest

    No, i have tried turning off all firewalls. Will not connect with firewall on or off. Did the same with the router.

    Thing is, it was connecting fine with the firewall (Kaspersky) i am using now running.
  5. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Jan 5, 2001
    Likes Received: