1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Enhanced Client

Discussion in 'UO Resources' started by Happy Trails, Dec 16, 2010.

  1. Happy Trails

    Happy Trails Guest

    Still have not received any patches for the Enhanced Client. Got home from work yesterday tried to run UO, got no new patches and when run the game keeps saying connection lost. No matter if my user name and password are in correctly on my 2 accounts connection lost with .1 seconds. I went ahead and downloaded the classic client, and everything works fine. Can someone please tell me they are also having problems with the Enhanced Client. Would way rather play the Enhanced Client over the classic client
  2. Happy Trails

    Happy Trails Guest

    I'm sorry the client i cannot get working is the SA client. I can run the old 2d client just fine. Every since that patch on thursday the SA client i can load right up but I 'm not getting any patches. When it goes got the login screen even if i dont have my username and password in and hit connect it says lost connection within .1 seconds . Before thursday it would tell me make sure you have the right username and password. I have reinstalled 2d and Sa client many times with the same results lost connection. Can any one tell me if the SA client is no more, or perhaps what the problem may be.
  3. Hmm... it sounds to me like you aren't patched correctly. The only time I get the instant disconnect/connection lost is when there is a new patch available. But you said that you reinstalled the client so I really don't know what it might be.

    Are you sure that you are using the Patch file (uopatch.exe) and not the game file (UOSA.exe)? I have a shortcut icon to bypass the patcher and sometimes forget that I need to patch up and get this result.
  4. Happy Trails

    Happy Trails Guest

    Yes can you please give me that info. I reformated my cpu, but now when i load Sa client all it does is think. Nothing is opening at all i am under the impression that it not getting the patch info. If there is some sort of short cut to open the patch info i'd really appreicate it.
  5. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Jan 5, 2001
    Likes Received:
    at the bottom left corner of the start up screen there's a box 'perform full file check'. Have you tried ticking that box?
  6. Happy Trails

    Happy Trails Guest

    Have me confused on what you are refering to. I think you mean when the game is open, but thats the thing i can't get the game to open when i run as admin or regular all it does is thinks then stop after 2 seconds and never opens.I'm running windows. I think its trying patch when i open it, but the patch isnt going through. I have never ever had a problem before this patch.
  7. It can take several minutes to connect to the patch server... let it set and think at least ten minutes before giving up on the patch server.