1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Error During Patch Session

Discussion in 'UHall' started by Slickjack, Aug 21, 2009.

  1. Slickjack

    Slickjack Rares Fest Host | Cats Nov 2010
    Stratics Veteran

    Jul 20, 2008
    Likes Received:
    Just, *finally*, got the SA 2d client installed. Had some initial problems with loading it, but figured those out. NOW, after downloading the current patch, some 318ish MBs, the patch client gets to the point of "Applying patch...." and spends a couple seconds idle, then says "error during patch session" then gives me option to play game or cancel, BUT the "OK" never highlights, therefore I can't log in...

    Any suggestions?
  2. DarkChronus

    DarkChronus Guest

    I ran into this last night. I'm not sure which of the two things fixed it for me but I'll tell you what I did. I disabled my virus scanner and since I'm running in Vista I tried running it as administrator and with those two things it worked :)