1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Error-Webpage unavailable-We have taken $1 though

Discussion in 'UHall' started by SilentFoxXy, Jul 29, 2008.

  1. SilentFoxXy

    SilentFoxXy Guest

    Ive spent 2 weeks unsuccessfully attempting to open a new account.

    I open the account with no probs, I click to register for UO with no probs, but then the problems start,

    I enter my details, card number etc, click go.....
    i wait 60 secs, it says validating account...the----uh uhhhhh, beeep, 'Web page unavailable- Please try again later'

    So i try again in an hour....

    Uh Uhhhh, Beeeppp.....
    Tried 5 times in each of the past 2 weeks, so far have had 10 lots of$1 taken...(Yes, and returned a week later, so not a prob)

    BUT I still cant register a new account and cant .....

    Well, if everyone else is doing it to get 25k points, ....(Truthfully, I need another storage area, so want to open a new acc, new house etc....)

    So, what do i do to circumnavigate this continual problem.

    Ive tried diff browsers, Ive tried on mums pc 50 miles away, Ive tried with Hubbies C Card, and my mums, 50 miles away....

    Uh Uuuuhhhhh Beep...This web page is curr.....

    "Oh sod off"