1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Everything is BLACK!

Discussion in 'UHall' started by Arcades, Sep 8, 2009.

  1. Arcades

    Arcades Sage
    Stratics Veteran Stratics Legend

    May 14, 2008
    Likes Received:
    Im having a difficult time with the new Fel areas...I cant seem to move nor see anything other than black all around me. I've tried to log out, restart client, and it happens when I get gated in to the area, and also when I entered at the entrance. Anyone else have this problem?

    I've upgraded and was exploring the underground area without difficulties, but the champ spawns are not loading for me. I seem to be able to teleport blindly to areas, but cannot walk nor move in any direction, nor see anything on screen.
  2. BLACK^^

    BLACK^^ Guest

    Im having the same problem, in the fel spawn areas it is pitch black and i cannot move
  3. BLACK^^

    BLACK^^ Guest


    This is what i see devs plz fix
  4. Lord Frodo

    Lord Frodo Grand Poobah
    Stratics Veteran Stratics Legend

    May 12, 2008
    Likes Received:
    I guess they forget to tell you, you need super night sight glasses. JK

    UO2D + UOA nice what size is your monitor?
  5. BLACK^^

    BLACK^^ Guest

    I have dual 24inch 1080p samsungs, hence the cropping lol
  6. RD Gumbie

    RD Gumbie Guest

    anything more on this?
  7. BLACK^^

    BLACK^^ Guest

    Any news devs?
  8. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran Stratics Legend 4H

    May 12, 2008
    Likes Received:
    Yeah, I ran into that problem last night too at one of the Fel champ spawns while running around on an elven archer. Had to turn off "dark nights" in the Classic client in order to be able to see what I was bumping into. It was also very sporadic. Couldn't tell if perhaps the idea was to emulate walking through the shadow cast by a building or if something else was going on.
  9. Adora

    Adora Guest

    Main Entry: sty·gian
    1 : of or relating to the river Styx
    2 : extremely dark, gloomy, or forbidding <the stygian blackness of the cave>

    I guess the devs were serious with their etymology :thumbup1:
  10. BLACK^^

    BLACK^^ Guest

    totally reinstalled and no luck.......
  11. Taka

    Taka Journeyman
    Stratics Veteran

    Aug 3, 2009
    Likes Received:
    Greeting, I had the same problem as you, I paged a Counsellor and she was nice to tell me that some file of my which might be corrupted. She advise me to reinstall which I did. I did it in another way, I found out that our file is saved at our preview install folder, Like 9th anv or Kingdom Reborn. So the map inside somehow got corrupted, I went to download UOSA classic Client from the japanese website and install it. It was install in a new folder name SA, Then I copy all the file and dump it back to the orginal folder that my Uo alway patch and come from. Guess what, It worked and I was able to run around the new Fel Powerscroll Land. Hope this help and thank again to the Bonnie the Counsellor for her nice advise. :thumbup:

    Chessepake 1999 to 2004 (CGH GM)
    Formosa 2004 to 2009(LGH GM)
    Hokuto 2009 to ?????(Z3RO GM)