1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

FEL ice dungeon...

Discussion in 'UHall' started by jfkeach, Dec 24, 2009.

  1. jfkeach

    jfkeach Guest

    Ok.. When did they change the teleporters at the wrong entrance to rubberband you bank into the dungeon? Its like Hotel California in there.. you can check in but you can never leave...

    Tried to USE Stuck option, and got this canned response from GM....

    Here is what I got to say.. It interferes with my game play not to be able to walk out of the dungeon. It interferes with my game play to have to use stuck option to get out. It intereferes with my game play to wait for assistance from GM only to get that response. It interferes with my game play to be at the mercy of PKers if I use the stuck option and can't move for up to 2 minutes.

    If this is supposed to be how the entrance is, please post that somewhere. If it is a bug FREAKING FIX IT and support players caught by it.
  2. Widow Maker

    Widow Maker Slightly Crazed
    Stratics Veteran

    May 14, 2008
    Likes Received:
    Don't worry, I am coming to relieve your anguish. You can walk out of the dungeon better as a ghost anyways.
  3. Maggie

    Maggie Guest

    It has been doing this for some time. I first encountered it at least a week before I started healing gypsies there. There was supposed to be a fix...but I guess not.
  4. jfkeach

    jfkeach Guest

    Ok.. Its a bug.. One that i remember devs saying was fixed in a publish, but it aint fixed. And the GM's should know its a bug. And should help.
  5. Stupid Miner

    Stupid Miner Guest

    There's one tile that actually works, diagonal down from the top one.
    ...or somewhere thereabouts.
  6. Spoz

    Spoz Guest

    Just keep running at it full wack. You'll eventually get out once you pass the broken teleporters.

    Or you can hold an object in your 'cursor' and walk over the teleporters to the normal exit, and walk out that way.
  7. jfkeach

    jfkeach Guest

    Didnt work... Had to run out to the ice lands in t2a, use sparklies and then run to papua. Yeah.. broken promise to fix this.
  8. Sara1

    Sara1 Adventurer
    Stratics Veteran Stratics Legend

    Nov 4, 2003
    Likes Received:
    I got the same canned message the other day when I was stuck on a boat in Fel T2A with a hidden (apparently) person with the boat key. It wouldn't go anywhere, I could not recall out. Sorta a bad response when one is truly stuck like that.
  9. /sarcasm

    I cant believe ya'll are blaming the poor gm's for not doing their jobs.

    I mean, cmon, it takes a lot longer to post that response than it would to just move you as requested, so no wonder they dont have time to fulfill you, the paying customer's, needs!

    Its just not fair to expect customer service here....its quite the task to pop those canned responses....and expecting them to actually move your stuck butt's instead of just letting you figure it out? Oh cmon folks, we know they be clueless, so why even ask?
    I mean, they proved it by stating it isnt a move function, rather a function to move you when stuck.
    Dont ya'll get it?


  10. DreadLord Lestat

    DreadLord Lestat Social Media Liaison / Forum Moderator
    Administrator Moderator Professional Stratics Veteran Wiki Moderator Social Media Liaison Stratics Legend PITMUCK

    Feb 26, 2004
    Likes Received:
    Can you not use the stuck in game button on the help menu? I have been gone for a while but when I was playing 3 years ago you could use that and it would teleport you to the nearest city. I don't remember trying it in a dungeon but it was an automated thing. No GM assistance was required.
  11. Sir Kelek

    Sir Kelek Sage
    Stratics Veteran

    Jun 4, 2008
    Likes Received:
    Wow since when do gms show up to move you when using stuck option? I use it sometimes when I am just in a bad spot lol
  12. Sarsmi

    Sarsmi Grand Poobah
    Stratics Veteran

    Apr 25, 2001
    Likes Received:
    I teleported (spell) to the teleporters then walked on them and that seemed to work.

    BTW half the mining caves in fel seem to be buggered right now too. It's the ones that show as all black from the outside, if you try to walk inside you go up in elevation and then can't go any further. Bee-zarre.
  13. jfkeach

    jfkeach Guest

    They NERFED the stuck option.. 1/2 the time you have to write an explanation why you are stuck.. and you get stuck in the que for 30 mins.. then get canned response saying you can move.
  14. Reximus

    Reximus Guest

    Theres one tile you can still get out of, it rubberbands you back in because the tile on the outside is a blocking tile, which is probably due to the SA client how it has rocks/whatever around dungeon entrances.
  15. Pwny

    Pwny Visitor

    Dec 22, 2009
    Likes Received:
    Ya there is a way to get out using the normal dungeon entrance and there is the T2A exit. No reason to cry about it. Although it is funny when noobs are running from me and try to escape the ice spawn by running out the dungeon and keep getting thrown back it...makes for some easy killings.
  16. Scarst

    Scarst Lore Master
    Stratics Veteran

    Sep 22, 2008
    Likes Received:
    Went there to kill white wyrms with my mage and some how managed to find super WW cause this thing was crazy in tram I can FS them dsown this thing was somehow trained or something I remember fel used to mean tougher but I thought that was state of mind crap anyway I died.

    On my way out I ended up running at it sideways after like 5 in and outs and got out only to have to run around the freaking mountain to find a healer.