1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Fellucia and trammel maps over lapping HELP!!!!

Discussion in 'UO Resources' started by beastmaster74, Sep 18, 2009.

  1. We have tried gm's and tech support. Tech support will not return an email and GM's said there is nothing they can do with this issue. The wife and I have 3 accounts. Two of them have castles in the same clearing one in fellucia and one in trammel. When we recall to the fellucia house the trammel castle partially appears and is blocking us from getting into our fellucia castle. It only happens on the two accounts that own the castles. The third account has no problem. We have tried removing and reloading the game no help. We tried downloading the updated client from the website and it had no effect at all. If we don't find a resolution to this soon UO will loose a couple 10+year vets. Has anyone heard of this or know of a fix?
  2. Shamus Turlough

    Shamus Turlough Lore Master
    Stratics Veteran Alumni

    May 19, 2008
    Likes Received:
    I have heard of it yes, but every time it has happened to me or anyone I know, simply restarting the client cleared it up. Looks like what you are experiencing is quite out of the ordinary. Have you opened a support ticket with EA about it?
  3. falseprophet

    falseprophet Lore Master
    Stratics Veteran Stratics Legend

    Apr 29, 2004
    Likes Received:
    this happens to me alot. you need to go to the options page and set the value of how many houses to cache to 0, then completely exit the game and restart the client should take care of the problem