1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

game not working:(

Discussion in 'EA Land/The Sims Online Stratics Forums' started by imported_princess45001, Feb 10, 2008.

  1. ok i was on and getting green for work when i tried to go to place and got booted upon return i cannot get into any house including my own i get either a message stating that all roommates have left property on my own property or a message stating i tried to enter property while clicking an action please try again my map shows no houses open.am i only 1 getting this?
  2. never mind just found out im stuck at a house:(gotta love the glitches without them i might actually play this game
  3. Guest

    Guest Guest

    Ask the owner/roomie if they would mind resetting the house - this might help to release your stuck sim.

  4. Or try to re-enter the house you are stuck at, sometimes that will release you.
  5. DGLita

    DGLita Guest

    or just going back to your home lot, that often works for me