1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[Tech Help] Gathering Info for those unable to run multiple clients since patch

Discussion in 'UO Test Center' started by Xalan Dementia, Mar 14, 2012.

  1. Xalan Dementia

    Xalan Dementia Slightly Crazed
    Stratics Veteran

    Joined:
    Jul 1, 2008
    Messages:
    1,355
    Likes Received:
    81
    Ok not sure if this has been addressed anywhere but wanted to gather some info to help those that lost the multiple client ability since last patch. Now a few people ive spoken with get errors and are unable to load a 2nd client. I am able to still load multiple clients, my install is of Ultima Online Classic, from the download install on uoherald. My friends that cant load multiples have all been using a 9th anniversary edition install. So I'm wondering if perhaps the issue is something with old installs? If others can post and give the info on what install of UO you are using and if you are still able to run multiple clients.

    again sorry if this has been addressing in another post, havent had time to read all of the pub/patch threads.
     
  2. Cailleach

    Cailleach Certifiable
    Stratics Veteran Alumni

    Joined:
    May 13, 2008
    Messages:
    1,953
    Likes Received:
    210
    I had the CC and KR on my PC. I couldn't access the game at all. Finally lost patience with it yesterday, took the whole lot off, downloaded CC from the site again and it works fine now. Although it does seem to boot up two patchers when I start the client with UOA. Hubby said when he tried to patch, it was changing .mul files to .mup files.
     
  3. Xalan Dementia

    Xalan Dementia Slightly Crazed
    Stratics Veteran

    Joined:
    Jul 1, 2008
    Messages:
    1,355
    Likes Received:
    81
    ya the extra patcher with UOA is being fixed by Tugsoft now. Im thinking alot of patcher issues might be with older installs.
     
  4. Cailleach

    Cailleach Certifiable
    Stratics Veteran Alumni

    Joined:
    May 13, 2008
    Messages:
    1,953
    Likes Received:
    210

    Good old 'Law Of Unintended Consequences' again?