1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

"glitched" stew blocking placement

Discussion in 'UO Homes and Castles' started by Blackthorn, Mar 17, 2011.

  1. Blackthorn

    Blackthorn Guest

    There is a hose that dropped, it had a pot of stew inside of it. Now the house is gone, but the "top" of the bubbling stew is still there. The house was a 18 x 18. I can't place a home there the exact same size, in the exact same spot. I'm 99.9% sure that the stew itself is blocking placement. I even took the very smallest house possible and placed it all over the said area, and the only place it won't let me place is where the stew is. Is there a way for me to get rid of the stew glitch? I tried an axe already, didn't work.
  2. Lady_Rachel

    Lady_Rachel Lore Keeper
    Stratics Veteran Alumni Stratics Legend

    Dec 18, 2004
    Likes Received:
    At this point you pretty much have to page a GM to get rid of the stew for you, so you can place. It may take a few pages to get them to attend to it. Good luck!
  3. Blackthorn

    Blackthorn Guest

    Kinda weird how "it" all worked out. I paged a GM, about an hour later, I see the orange lettered message in the upper left corner of my screen. I was disappointed to see that it was just the spam message saying that a GM could not help me with my problem. But as soon as I closed the message window, the stew magically disappeared. Possibly the GM could and did help? Just not wanting to take credit for it?

    Either way, it's gone now, and I placed. So, if a GM happens to see this, and they did delete the stew, thank you.