1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 106- Jade

Discussion in 'UO Developer Feed' started by UODevTracker, May 9, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. I've noted that whenever I customize my house I have to get a new flourmill. is there a reason that they don’t redeed? (no there not in moving create Ether.)


    Hi, I've noticed that after performing a secure trade inside
    the Umbra bank and typing something like 'thanks' my client
    completely freezes up and i'm unable to use it, which means
    I have to manually 'end' the program by doing a CTR-ALT-DEL
    to bring up my task manager.

    I tried it today from just outside the walls of the Umbra bank and
    it worked fine, the problem happens within the bank itself.

    (I don't know about other world banks as i only trade at Umbra)

    I'm using XP Home Edition on a Pentium 4 - 3.2 Ghz
    plus a 2.2 Mbps Broadband Connection
    2 Gig Memory.

    3. client info: 2d client, latest publish

    BUG: when a pet swamp dragon dies while i'm holding ctrl+shift my
    client crashes. this has happened numerous times, I only recently
    realized when I hold down ctrl+shift that it happens reguarly. I dont
    know wether its at the point that the corpse of the swamp dragon
    falls, or its death groan.. but the audio loops the death groan and
    the client crashes.

    4. 3D Great Lakes Shard - Archer completely freezes in place. Cannot move while being attacked. Take two steps and freeze. Take two steps and freeze

    5. Since P32 all weapons are now swinging slower. Example:
    25% SSI longsword with 180 stamina. Prior to P32 swing speed 1.5s. Now 2.0s. (Tested with 60 swings).

    As this wasn't an announced 'feature' I assume this is a bug. Immediate address is required or all dexxers have just had ~25% knocked off their damage over time.

    6. I grow plants, when watering this morning i encountered the same anoying situation.
    Usually open three plants at a time.
    Could water the top menu as usual.
    Then close that menue and click on the water icon for the next window with my right click mouse button and it closes the window menu.
    Go to click on the next menu water icon and it closes the window. I did try restarting my computer and i tried watering with another char all the same result.
    Sorry to BUG you :) but i know you made some changes yesterday and the way i water my plants was convenient for me. Now i can only have one plant menu open at a time and that is a little annoying to do the maintenance on them.

    7. -02/may/2005 at around 17.00pm i believe was when i handed in bod
    -i handed in lbod with a barbed runic reward, and recieved the barbed kit in my backpack, i also recieved a messege about my 225k being depossited into my bank, and about gain in fame but today 03/may/2005 wen i went to collect money it was not there, only my 58014 gp i previousely had was there :S

    8. stacking bug when I was tailoring oil cloths instead of getting the your backpack is full they piled up under my feet. Mesanna: Just make sure you get the message your backpack is full please.

    9. # Detailed description of incident: theres some thing that crashes the
    client when you hold down ctrl/shift when a swamp dragon dies.. i've
    not been able to pin it down to the animation that causes it, or if
    its the sound that causes it.. or maybe both.. but it happens to me
    all the time when my swamp dragon gets attacked and dies.. right at
    the point of it making its "death groan" my audio will loop for a
    minute and my client will crash.. this happens on multiple accts.. and
    multiple characters.. its not just an isolated glitch.

    10. Problem noticed: At 8:00 PM EST I attempted to do a rare seed quest. I was assigned the quest by the Naturalist, but whem I get to the egg nests inside the solen holes nothing happens. I informed a gm aboit this. He suggested I get out of the game completely and restart. This did not help.

    11. I received a BOD from a vendor in Luna. I completed the task within minutes of receiving the BOD. I went to return it and not one person in any shop will accept it. Not even the shopkeepers in Haven will accept it. It was for a small bulk order of 20 normal Executioner's Axes and I did finish 20.

    12. for some unknown reason the hags quest is not working, the apprentises body along with the imp that are supposed to show up along the road to yew, are not showing up.

    13. Every since the last update, when I go to the new Tokuno Islands with my archer, I absolutely get froze in place when fighting. This has gotten so bad that I cannot participate any longer in the current campaign. Please advise if other archers have had similar problems?

    14. Detailed description of incident: When I make a Conflagration potion It puts the potion in the keg as intended but it also destroys the bottle at same time.

    15. the "curse bar" is the same color as mortal wound. (i have no idea how this got through QA, Test, and Origin but, whatever)

    if you are cursed and log out and then log on a different character the "curse bar" indicates that you are cursed when you are not.