1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 107 - Atok

Discussion in 'UO Developer Feed' started by UODevTracker, May 9, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. Detailed description of incident: I have a house in Minoc/Vesper woods on a point that reaches out in to the water. Twice now I have lost items that are not replacable. They keep just "poofing" while in the house. My first experience was when I first came back to game, which has only been a few weeks. I had a chest on the 3rd floor of house with a Christmas tree, 2 ships, and many more collectables and rare items from back in the old days when UO first began. Then again yesterday, I noticed that a chest on the front porch containing armor made by GM tailor was gone, as well as the mat in the house beside it, and my rewards item of a trolls head wall hanging, which was just above the missing mat. I understand that sometimes people make mistakes and leave things not locked down, but this is getting carried away. The troll head doesn't even lock down, and the security was set for my account only, no one else. I would appreciate your help, and I would like the reward item returned to me, or at least re-instate it to my account so I can select again.

    2. I noticed that when an unbonded tame pet dies, it disappears and does not leave a corpse.

    3. Player reports that New Vendors are charging 3x more than normal and on sige where it should be 3x normaly its 3x more than that’s so like 9x. Mesanna: we can not test seige rule set but check this for normal rule sets.

    4. Plant names do not indicate if the plant is bright.

    5. Fishing on my boat, and suddenly no matter if I stand on Land, move my Boat, Relog, Reboot I am ALWAYS - "You are Already Fishing".

    I can not fish. PERIOD.

    I have even tried physically moving across server boundries, both on boat, and on foot. Same. All I get is "You are already fishing"

    6. I xsharded my character from europa to great lakes and went hunting. Since
    this character is a tamer I took my hiriu. My hiriu got killed in ishenar
    and it just disappeared. It was bonded and wonderfully happy. Instantly it
    disappeared from my followers list and ghost was nowhere to be found. The GM
    that i called told me to email you for fruther investigation.

    7. I watched as my corpse was looted by another player named Lord Biggie in the fan dancer dojo of an insured jingasa, 7 artitfacts, and gold, you know how you can see people moving stuff sometimes and you see it going up and down............i know it can't be replaced but its the point. What is he using some kinda third party looting program or what? My bank balance was over 590k so it wasn't that there wasn't enough to reinsure

    8. On Tuesday, 5/3/05 at 10:40PM est I dragged 2 separate filled tailoring bods onto the npc tailor at the east side tailor shop in Brittania on the Atlantic Shard. The character was WINTER. The first bod I gave the npc was for 10 female barbed leather bustiers. I received gold for it but no cloth. The second bod was for Horned leather bone arms and I received gold and the pink cloth for that one. I should have received some sort of cloth for the first one also. Need to fix this as I need my cloth. *smiles*.

    9. Yesterday (about 2 hours after we got the patch applied to Chessy) I (Kristen) put a box in Cyrus Soulstones trade window that contained 8 quest sword stands and Cyrus Soulstone put one urn and one swordstand (again quest items) in Kristen's trade window.
    We both clicked ok. I got the two things he gave me and the box with the 8 items stayed in my pack. Neither of us got any kind of message. Kristen gave Cyrus Soulstone back his two items and we did the trade again and the same thing happend. We went outside of Luna and messed around with it... and figured out that if Cyrus took the Heirloom Chest he had in his pack out then the trade worked fine.

    Kristen put the box with the swordstands on the ground and Cyrus was able to pick it up with no problem. So he was not over loaded with items.

    And like i said there were no messages to either one of us.

    10. Calling guards in Yew Bank Fel is not working right. The town crier or banker called guards as did I as i got pk'd in the bank. The Npc was saying guards the whole time i was attacked and no guard came. I knew no one was going to replace my stuff.......I've played since the game started on my other acct (Doc 1)... I got my LRC suit back from them anyway..because I'm friends with someone that knows them. I insured something else and we were able to duplicate this but couldn't get a GM to come watch. I don't know specifically what caused it.. But had a GM taken the time to come...he could have watched my insured things go onto my bones and see that guards wasn't working and maybe he could have figured out what was causing it.

    I was just in moonglow fel and guards isn't working there either.

    I'm in BiC which is real active...and no one has heard anything or read anything about guards not working and we couldn't find anything posted about it not working.

    11. I seem to not have "person is attacking you" titles show up. I don't know how much more detailed
    I can get then that. I am being hit with a combo before i even know it because its not showing
    up. I have the latest patch and theres no viruses or spyware on this comp, like that would have
    any effect. And now you want me to tell you about my experience...pvp is becoming very
    frustrating. Most ppl are running the fast cast or swing speed hack and theres no way to beat
    them, so when I come herethe only thing I seem to do is die.

    12. While crafting items to fill BODs, I noticed I am not
    getting the message that my backpack can't hold
    anything more until AFTER I have dropped anywhere from
    one to four items on the ground. How many items I
    drop on the ground seems to be dependant on what my
    weight is at the time and what the weight of the
    crafted item is.

    13. I used the prospecting tool in Fel mining cave and it said I could mine Dull copper , but was only able to get Iron so I tried using a gargoyle pickaxe and still only received Iron . There may be a glitch in the prospecting tool and Gargoyle pickaxe .

    14. Player Account # xxxxxx
    Player Object ID# xxxxxx

    Shard Legends

    Facet Tokuno

    Description I've seen many reports of players getting the "You cannot attempt that from this location" error messag when they are trying to res their pet. it seems there are two reason customers get this. One is if you are standing on the same tile as your pet, you can sometimes clear the message by telling your pet to stay and moving one tile away. The other type of occurace can only be solved by a GM using the transfer command to bring the pet to them. It seems as though the pets are getting off of their Z axis some how. I did notice that it's only flying pets (dragons mostly) that experience this.

    15. Player Account # xxxxx

    Player Object ID# xxxxxx

    Shard Legends

    Facet Malas

    Description BlOoD ID: 29016297 (728987608)

    Using stuck option while arm/disarm item then player gets message that he cannot teleport due to dragging item. Now player is frozen and stuck option not working.


    GM Comments

    Steps to Reproduce Use macro for arm/disarm while using Stuck Option.