1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 110 - Jade

Discussion in 'UO Developer Feed' started by UODevTracker, May 16, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. Tailor ruinics and smith ruinics can lose properties. I believe this happens on pieces that are medable. IE - If you make any leather armor piece and it happens to roll 'mage armor', it counts it as a property, but the piece does not get the property since its already mage armor. As for smith items, if you make one of the SE armor pieces that gets mage armor when made EX - you can craft one EX with a dc hammer and it will hae simply mage armor with no other properties. No resist - no durability , nothing but mage armor.

    2. I was playing today on test,Noticed that Parry Block
    Chance was not affected by the 80 dex mark.
    I had 20 dex 120 bushido,120 Parry....Still Blocked
    the same amount of blows as if i had had 80+ dex.

    3. Detailed Bug Description (step-by-step, tell us what you did and what happened)
    I was at the dungeon doom (the gaunlet) with my archer char. As usual I left my bonded packy-beetle with some stuff in it (money, arrows, loot etc.) standing in the vendor room. I made the round about 2 times without comíng back to the vendor room but then I had to restock. My beetle was gone. The stuff which was in the beetle was lying on the ground. I checked around and asked some other players. The beetle was not killed, as it was bonded the ghost of it should have been somewhere in that case, and no monster was in the vendorroom. So apparently the beetle just decayed.
    So step by step what I did:
    1. Logged in
    2. dismounted my bonded beetle, got some stuff from it and told it to stay
    3. went 2 rounds around the gaunlet (approx. 30 mins)
    4. went back to vendorroom and found my beetle missing
    5. Did a little research on uo.com and stratics.
    6. Called a GM, got the answer to use the game-wizzard
    7. Mailed support

    4. My title shows up on Guild roster but not on paper doll. I have been
    Dread and fighting Ogre Lords for hours....and I'm good at it :) Still no
    title on paper doll. What gives?

    5. I am wearing a complete LRC suit yet when doing spells it will say more regs are needed.

    This has happened several times since the new build.

    Also it has happened to my warrior when trying to recall from a book that has charges in it.

    Microsoft Windows XP

    AMD Athlom ™ 64 Processor 3300+
    2.41 GHz 384 MB of RAM

    6. When I am cutting up bones the first 2 or 3 that i cut up do not get placed in my backpack, but instead on the ground.

    7. i was on my account xxxx on my characters hogan and bolgrat and trying to
    do compassion but i didnt even gain one dot it happened between 9:30 and 10
    pm on may 10 2005 on pacific shard is there a problem with this virtue

    8. If you have health within the range of being able to be killed with one hit, and someone does kill you. Via res kill.
    You can't report them as a murderer.
    Say, I attacked you.
    I then killed you.
    You could report me.
    You get ressed.
    Someone else (preferrably an archer) comes an armor penetrates you....
    You die.
    You don't have the option to report him as a murderer now.

    Area Peace seem to not be working. My Bard has 120 peace and 112 + Music
    and could not Area peace some Gargoyels.
    Not even for a second.

    10. a.. I set up a vendor in my house, located near the Trammel Yew moongate.
    Removed default vendor clothing. Put clothing I wanted on it, which was AoS
    clothing and Spirit of the Totem. Anytime I did anything with the vendor
    menu, the lifebar of the vendor lowered. Due to not wanting to risk losing
    valuables, I stripped the vendor, "fired" the vendor, and replaced it with a
    new vendor.

    11. hello my problem is with mining toool wen i use one it down grade the amount of colord ore from 10-15 to 0-3 why is this

    12. Detailed description of incident: I made the quest offered by the npc ansella once, but i can’t do it again… Somebody told me that normally, I can run that quest over and over. I asked a GM if it was normal and he told me to write here because it needed further investigation. I would really appreciate if you can look into it.

    13. i was in doom ,well iam still in doom :) I died and tried to get rezed and my war button would not show i have to hold it down manually i have noticed over last few days i push was and it wont work always goes back to peace i have to push it atleast 5 times to make it stay in war mode then when i try to hit help menu nothing pops up i had to relog twice just for menu to show up

    14. Date/Time of Incident: 5/11/05 7:40 PM
    Detailed description of incident: If you put an in-game macro for delay, then put attack last afterwords, after the first time you use the macro, the attack last and the delay will switch.

    15. Incident Description: When viewing any char's Profile, the last bit of information should be the age of the account.
    At some point in the last couple of months, it has been replaced by a line of what look like random char's.

    Example: &%#^ or +1=

    The account is close to if not over 100 months old.
    Initial isolation of the problem was on installation that was 2+ years old.
    I have reinstalled once since discovering the problem.
    Assuming the first question would be. "Have you reinstalled since or prior to this failure?"