1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 116 - Werm

Discussion in 'UO Developer Feed' started by UODevTracker, May 23, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. Whenever i'm doing the champ spawn in Illshenar Sprituality after a while the whole screen goes black, can still see the monsters names and wisps brightness but other than that its completely black. Video drivers are up to do and others are experiencing the same problems

    2. Detailed description of incident: Vendor can't equip "Tome of Lost Knowl
    Vendor can equip any other spellbooks and "Tome of Enlightenment", but o
    nly "Tome of Lost Knowledge" can't equip.

    3. Hello I play on the sonoma shard and today I was mining in fel near trinsic. As I was smelting my ore and moving to the next point for mining I noticed the ingots I had just smelted were laying on the ground. My backpack nore my pack horses were over weight. I am using a fire beetle but this has never happened in previous mining times. I then finished in that area and moved onto a mining spot near destard still in fel. Again same thing happened, the time of the occurance was around 3:00 p.m.

    4. my help button clicks but nothing happens, no menu or anything so i don't know if the office is closed or what. I am having a problem with putting full potion kegs into medium crates that are secured in my house and then opening the crate back up and finding the same kegs empty. i have a short list of friends who have access to the crates but none of them have stealth skill and i was in my house and at my computer the entire time. the previous time it happened i thought i was just going crazy but this time it all happened in such a short amount of time that I know something is wrong. I did log out of the alchemist and then back in as my tinker. I put another full keg in another crate with the same permissions and it did not get emptied.

    5. i recently created a char on seige perilous. i started with 0 ninjitsu
    thinking i could work up the skill. according to the ninjitsu spell
    book we can cast animal form at 0 skill level. but when i try to cast
    it it tells me i must have 20 skill in ninjitsu. how am i supposed to
    work up a skill if it wont even let me attempt it?

    6. Detailed description of incident: I was trying to figure out what size house would fit and a bigger one wasn’t working so I decided to try starting at a smaller house and working my way up well the smaller house worked and placed instead of giving me the choice to accept of not the house placement. So now I am stuck with this little house that I don’t want for a week. Till I can make it bigger. Would like to have it made so I can replace it now. Plus now when I tear it down it will cost me more money because I won’t get a full refund for the foundation price. Use to be you had a choice to accept the house placement or not

    7. Detailed description of incident: Bug when trying to kill ore element on ice island. Several energy elements where unable to any damage. We threw everything we could think of at it and it would not die. Switched to warrior and it died in 5 hits. I can understand them being strong but the vortexs should have been doing a least one point of damage. Something is wrong.
    Mesanna: Aren't ore elementals highly resistant to magic and you need to melee them to kill them?

    8. Currently the SDI cap does not effect whither spell. Players are able to stack up 62% SDI and all of it will increase the damage to whither spell. I have been hit from anywhere as little as 25 and as high as 59 damage. This coupled with the fact that they are under protection spell unable to interrupt and are still casting just as fast cause FC does not affect necro spells is allowing one single player to do almost 1000 points of damage to players in under ten seconds. All they have to do is be standing next to 5 other players, cast whither three times (2secs per cast totaling 6 seconds for all three) which is (5 x 59) x 3 = 885. One player should not be able to do this much damage to so many people in such a short period of time. This is becoming extremely frustrating to have mass number of people dying in such a manner. Pvp is suppose to be fun, this is not, there is no skill and no counter for this. Please do something about this massive damage before more ! pvpers quit uo, its getting to that point where pvp is dead which will make the game obsolete. Everything in uo is geared towards fighting without it uo will be gone. Thank you for your time.

    9. Everytime I smelt ore on my fire beetle it ends up as ingots on the ground. Ive discovered it happens anywhere I smelt ore on my fire beetle and it is only on my fire beetle that it happens.

    10. after you cast and spell and then target there is a lag feature. this is annoying please fix it.

    11. Detailed description of incident: When putting items on my vendor for sale they would price correctly when placed in the vendors main pack. However, when placed in a container inside of the vendors backpack, the item would not price and could not be purchased. It was like putting an item inside of a chest. I could not place the item in the main backpack then move it to the container either, that wouldn't work. The item would lose its "price tag" and still could not be purchased.

    12. Detailed description of incident: Twice now I have experienced monsters entering my house to attack me. One entered into an open space on the first floor and attacked my character on the second floor (through the floor). Today one entered to the second floor even though the doors are set to friends only. I tried to ban both monsters, but received the message that they were already banned. My ban list was clear and these monsters had not been banned before. I even tried clearing the ban list, removing them from the house (using ‘remove thyself’) but they came right back in and again refused to let me ban them again It’s happening still to this day. An air ele was poisoning me from the porch through the floor! I tried to ban, but still get the message the it is already banned. I know it’s not because the ban list is clear.

    13. I was using uoassist program to place thead from box to loom at my house. When the last few thead was about gone i stopped the 8x8 macro so as to manually finish. As u see in my journal it shows the last of the cloth, gettting the cloth and then my cutting it. I put in the box the 1200 cloth that i already had in my pack and then cut new bolts of cloth and was moving it to the house box when it suddenly disappeared. There was some sort of lag as i was doing that. I am in the Lake Surperior shard and it was aproxamently 4:34 eastern time. I was using my surviver59 account and had my charator La Surviver doing the work. I had already looked at how much was in my box and how it would put it over 20k which i need for my tailor. I removed the tables near by and use the shift and ctrl key to see if it would show up. I even rebooted game. I then went to my bank just incase it got there through my bag of sending.

    14. when dead and battle flagged (not criminal) it says "you cannot flee while in the heat of battle" if someone is dead they are obviously not in the heat of battle.

    15. I wish to report a recurring bug concerning items
    looted from character corpses by monsters.
    the first time it happened was in the fan dancer dojo,
    hellhound/hellcat room, my lootbag was taken from my
    corpse, and was not on the corpse of the monster when
    it was killed, it did not appear until the corpse went
    public, to either myself or the other character there
    at the time.
    later that day, i was killed overweight and some of my
    belonging stayed on my corpse but i could not access
    them/see them until the corpse was 3 minutes old
    this latest occurance in doom cost me over half a mil
    worth of loot, including a rare backpack i had
    'stolen' in the shop there. i was killed and looted by
    a shadow knight, and the backpack full of high-end
    loot was not on the corpse when it was slain. we
    proceded to the next room, where i asked if anyone had
    gotten my pack from the corpse of the SK, they all
    said they had not seen it. after the room was cleared,
    we went back to the SK room and 2 chars saw my pack on
    the same corpse i had searched (it was the 1 that
    killed and looted me, tho i checked the other as well
    , as you would expect),
    but the corpse vanished as i approached, so i lost all
    my items.