1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 144 - Jade

Discussion in 'UO Developer Feed' started by UODevTracker, Jul 25, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. Preferred Shard: Sonoma
    Date/Time of Incident: July 13, 2005 / 1:13pm MST
    Detailed description of incident:
    I was in Trammel Trinsic taming Great Harts where all the brigand spawn, I was being chased by a RED brigand so I ran into town. I called the guards and the guards killed me instead of the RED brigand. While I was dead I got a system message saying "the guards can no longer be called on you" so I went a ressurected and ran into town to get my body called guards again on the RED brigand and guards would come. The brigand killed me again and I went and got ressurected went back into town and called guards about 5 more times. Still no guards to come and take out the brigand so I recalled to Luna, got my horse resurected and logged out

    2. Today July 14th in the afternoon I was playing in doom, I was switching between my books the tome of enlightenment and a demon slayer. When I switched back to the demon slayer the tome of enlightenment did not drop in my pack. I searched my pack, reopened and closed my pack, I logged on and off. I did this all many times, searched the ground, etc., finally called a GM who said it was indeed not on my person or in my pack. This I knew

    3. My character has been unable to equip a bow requiring a str of thirty despite the fact that she has a strength of 76. I have repeatedly complained of this to GM's who keep giving me the same Standardized reply that you are aware of this and are working to fix it. Well, I have been complaining for over a year about it and it still isnt fixed. So your GM, as far as I'm concerned has been lying to me for an entire year. I also think, at this point you are either un aware, or you dont care. The account name is arrownine, and the character is Frostfeather. I play this character on the catskills shard. This is, the only character so far that is affected, but she has been effected for over a year making it impossible for me to finish developing her.

    4. Say before you put the patch in I could make Super Slayers spellbooks. Like undead, repond, demon and arachmid. Now I can't make any, I have gone through 75,000 scrolls and not a one before it was every 7, 000 and I would make one. Any ideas thx. This had to be on June 28 or the 29 2005 <mesanna> we would like for you to make 100 tomes of enlightnment, list only the slayer books you make.

    5.Multiple times I was at the daemon temple at fire island, on the east side, just below the horizontal cross of the "T" section, where the dragons and drakes spawn. About 5 times after playing there for a few minutes, I recieved an error has occurred message and the game shut down. It didn't matter if I was just inside or just outside

    6.Char name Sandstorm in this case but I experienced the problem on several chars. This time it was at 4am EST in the dungeon Doom. A restless soul aggroed me and I recalled out. When I recalled back in i was hiding when a fast walking restless soul came up to me and stop right in from of me. When I stealthed away it followed, when I got visible it didnt attack at first. That canĀ“t be right can it ?

    7.I can't blessed a female kimono.

    8.The honour

    virtue Automatically embraces when you get near Knight level.

    9. Pacific shard, 3d version, 7/9/05 @ 8:15am pac time

    I am in Luna at the moon gate but this bug has been like this for a long time

    the pets do not show true color when mounted. I have a green oster that I am riding right now and it is brown when I am on it and green when I get off. Same for my swamp dragon's armor. I purchased a shadow iron barding deed, it looks like iron when mounted but is shadow when not.

    10.I do a lot of champ spawns, thats my hobby, but recently people started to use a bug to turn other players grey and then attack them without commiting any crome themselves:

    it usualy happens with archer/stealthers who attack someone else's Energy Vortex and then the EV targets them and its like I was attacking them so I turn grey to them and then just out of nowhere they show up and kill me using "Armor Ignore" in 2 fast shots (another bug I think) and Im the criminal!!

    Then I run to star room to go get ressurection and I cant go through the gate because I commited a criminal act!!

    It sucks, it ruins the fun and its realy not fair!

    11.On the europe-server my char "Sine von Hoerde" has the following problem:

    she has a bake kitsune for months now. since some weeks now every stable and every recall reduces the pets health by half. i can heal it, but i think it is a bug.

    Thanks for your time,

    12.Date \ Time: Saturday 9 July, 2005 10pm GMT (reports also on Stratics, see thread below)

    Location: Minoc Town Hall, 2436,528,0,T (teleport co-ords!) On site ref: Didn't page GM, since I didn't want to pester 'em with a bug which I'm fairly sure is more buggy than irritating game thing



    I have locked down some books with writing in them (no, seriously?) to keep players up to date. I use puple 40-page books.

    When players copy these books using inscription, they are noticing some odd things. Please try the following:

    - start - have one reddish 20 page book, one purple 40 page book.

    make sure the locked down original book is not open -

    i) Get one 'reddish' 20 page book

    ii) Copy the book 'Council Notes' left on the table.

    iii) When you succeed, check the original on the desk - and see that from page 20 onwards it's vanished!

    iv) use a 40 page book and try coping from the original on the desk again

    v) when you succeed, look at the master book again - the other pages will be back!

    Somehow, stuff vanishes - it's not dangerously important, but it's irritating. Please let me know if you need any testing resource - I can surely help ;)

    13.# Detailed description of incident: My house in Malas, at 111*53' N,
    41*33' E (x/y 1914/351) appears to be highly bugged. I purchased it
    on the above date in completely customized condition. Upon attempting
    to customize it myself, I find that the West half of the house cannot
    be customized. I cannot add any tiles, and those I delete remain in
    place. (the red highlight when hovering the eraser over the tile
    disappears as if there's nothing there, but the tile remains.) It
    seems almost as if that half of the house has somehow been duplicated
    as statics. Whatever the cause, this is highly inconvenient and
    troublesome. Any advice you have or assistance you may provide would
    be greatly appreciated. <Mesanna> place a house on these coords and try to customize it. We will do a save and restart and then try to customize it again.

    14.On the alter of sacrifice, if you drag an item right over the red star and
    drop, the alter will say the item will be deleted in 3 minutes however the
    item returns straight to your bag.

    I have been having problems with the large fish trophy. My first incident happened several months ago (I sent a bug report but never got a response). What took place the first time is I went to customize my house (with the fish trophy hanging on the wall prior). After customization, I went to my packing crate to retrieve all the items that are "taken down" during the process, and my big fish was nowhere to be found (I have 1 of every other trophy, and they made it just fine).

    Last week, I purchased a new trophy kit and created a new big fish trophy, and placed it on my wall with the other trophys (this was Sunday, 10 July). I am in school mon-fri and have no access to UO, so when I return to the game yesterday (Friday, July 15) I notice the big fish trophy is gone.