1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 145 - Werm

Discussion in 'UO Developer Feed' started by UODevTracker, Jul 25, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. Rescued a prisoner in Despise from the lizard men. Prisoner requested
    escort to a tavern, but will not exit the dungeon. Will transit
    dungeon-internal map changes, but not the dungeon exit.

    When I come back the AI is often in a far corner of the room from the
    exit. When coordinates change as a result of map transition, the AI
    wanders off in another direction - possibly following the direct line to
    my new location.

    2. When collecting gold from my vendor, I typed 300000 and it said that the gold had been
    transferred. I went to the bank and typed balanced, balance was 0, there was a check for 233192
    and my 16, 1 million checks, but no gold or checks for 300k.
    <Mesanna> I thought the vendor placed a check in your back not directly in the bank.

    3. Detailed description of incident:
    House customize: when destroying stairs they aren't refund like other
    objects. When setting them, aprtly also other objects new, the price overall
    That made a difference of around 7000 goldpieces and more just to move a
    staircase and it's surrounding walls two tiles to the south (no more items
    used than before).
    It could be because of lagg, but the problem occured at staircases, not at
    the walls (when they where removed before staircase)

    4. The home i have built in game seems to have an error, It seems that that items secured or locked down in my home must be independently unlocked from in side any chest bag, ect. It is very frustrating. also several items seem to vanish. I under stand gliches happen but this does so regularly and they are not the items removed in the latest patch, just odd random items. please assist

    5. this character wearing LRc still requires Tithing Points, and i ge ta message "you must have at least xx amount of tithing points to use this ability"

    while wearing 137% lrc suit, I have tried various diff combinations to take lrc over 100%

    I have put tithing points on the character but it just uses them till it get to low to use a chiv spell, This character has always had this problem, as far as i can recall, just one of many bugs i guess in the game, far too many for my liking.

    6. After wipe of server on july 19:

    made lrc spellbooks. using pen in toolbox and blank scrolls and a good
    supply of reagents.

    making three scrolls for each spell in order to fill three books.

    normally, the three scrolls that are the same would stack, i.e., a stack
    of three heals or transports would make two stacks, one of heals and one
    stack of transport....

    they no longer stack, and won't stack when dropped on each other.

    7.I have 120 Bushido and 105 Fencing. When I try to use a Lajatang and the
    special move Frenzied Whirlwind I will strike one creature with a full
    hit and the rest surrounding me with 1 or 2 points damage each. I've
    tried it with 2 different Lajatang's and it does the same thing. I
    borrowed a UBWS Kama and tried the regular Whirlwind and was striking
    everything around me for full damage.

    Is there a problem with Frenzied Whirlwind?

    The Lajatangs are:
    #1 - Hit Lightning 12%, Hit Life Leech 26%, Hit Mana Leech 22%, Damage
    Increase 35%
    #2 - Hit Mana Leech 36%, Hit Lower Defense 46%, Hit Life Leech 10%,
    Defense Chance 12%

    Is it possible that ML or LL is causing the Frenzied WW to fail?

    8.Hello, My name is Diana and I have three accounts. This happened on account Eomalas with my character named Lilly. I just saw GM Drake who was very nice, only I realize I may not have made myself clear, and I didn't want to bother him again. What happened happened on Atlantic shard around 5:30 pm ish my time, (altho I was at that IDOC for like 3 1/2 hours, heh) which is in New York City.

    I was at an IDOC, actually one that was owned by OSI and said it was scheduled for demolishion...and even tho it said it was in danger of collapse, after like hours and hours it refreshed. Now, what happened was there was someone or something called "Atlantics Most Wanted". It never would show up on my tracking, tho I tried over and over, but it was there even tho if it was a packie I didnt see it....Well, OK then all of a sudden you could see fireballs come out of the house. So I thought it must be a few people in a guild playing. But then after that while looking to see what the heck "Atlantics Most Wanted" was, and where the fireballs came from, I noticed a keg. Now the keg was NOT LOCKED DOWN. It was in the house on top of the best lockdown in the place. I don't think I made clear to the GM that it was PLACED THERE by the people waiting for the Idoc to fall. It's not like the house owners left a trapped keg...and I now KNOW it was trapped because I paged the GM and said I was afraid to touch this keg from an IDOC, and when I tried to put it in the trade window, it said 'you can't transfer trapped items' and then the gm took it outside and confirmed that it was trapped. But it was NOT LOCKED down, in fact, again, lol, the house never fell, we were all waiting for it to fall. And people at that house waiting, a lot were from LLTS guild, which i always thought was a good guys guild, so I don't know if it was them...but also, they were blocking my way to the place where the items would pop up if someone places a house. I didn't realize you can block with a blue bug, but I could not get my packie horse past them. I said 'excuse me, you are blocking me', but no one said or did anything. That was when I went and got the keg, and I glanced at the sign and noticed that the house had refreshed after like being idoc for over six hours, heh.

    Now, for the bug part.....Do you guys realize that if you don't own a house, you can put up a platform, and then if you take the platform down, you can put up another any time. So the "bad idoc" type people, they go from one idoc to another , they make a platform and then they seem to be able to lock down a piece of cut leather and a table or some other item OVER the "hole" where items pop up, so no one else can get to these items. I think that's really unfair. Also you should, heh, In my humble opinion, of course, change it so idocs don't always fall like six to eight hours after they go idoc. Make it different always so different people get a shot. Let them fall at all hours of the day and night so it's not always one guild that gets them all!! VARY IT A LOT!!

    9. The other bug that I found was I cant take my shield decoration down. It
    says that house owner of original placer of the shield has to take it down
    but I used my house owner and the original house placer of the shield
    decoration and it wouldnt let me take it down either way. So I dont know
    whats up with this one im going to page a gm later on today and have them
    take it down for me.

    10. muddbogger has a provoker Mordock who when provoking a earth or ev onto a monster and fails the earth or ev attacks him and kills him

    11 Date/Time of incident: 7/22/05 appx. 9:30 est. however, I have been testing it for over a week, to make sure that it was in fact broken.

    Description of Problem: I have been killing Ice Fiends and White Wyrms for over a week now, and noticing the same recurring problem. When using the honor virtue, when you get to within 3 dots of the end(Knight of Virtue), and it is about the time for you to get to 2 dots, it kicks you backwards to 4 dots. This happens every time, making it impossible to get any closer than 3 dots to the end of Honor. I have tested this out over a full week of game play, and have been at 3 dots several times, each time in the same day while still working Honor, being kicked back to 4 dots. If you have any questions, please contact me in game, as I am still high enough in Honor to replicate this for you to see. Thanks

    12 I've been haven a problem with my stamina droping way worse then normal sense friday the 22nd. I know there are weapons with stam leech on them but for the last 2 days it has been droping at an abnormal rate. I paged a GM to see if they could look at it but they kept telling me to report a bug and they cnat replace lost items lol. One i dont know if it's a bug two i dint lose an item.

    13 my house reports that i have -107 lockdowns. i thought that the new patch was going to add to the number of lockdowns not take them away

    14 Detailed description of incident: While fishing, after I fished up a serpant i would equip my bow to kill the serpant. After the serpant was dead instead of unequiping the bow I would just double click the fishing pole and target the water to fish it would cast. Normally the bow would de-equip and the fishing pole would equip. In this case the bow would not de-equip and the fishing pole would not equip. I was using the "Frostbringer". After a few secs nothing would happen would not say if you fail to catch a fish or. if you caught one. From that point on when ever you try to fish you recieve the message "You are already fishing". I logged out and still wouldnt fix it. I banked all poles and all bows and logged out for about 2 hours came back and i would still recieve the message "You are already fishing". The only way i could get it fixed was page a GM and the GM could fix it. And Yes, it has happened more then once now so it is repeateable but i do not care to test it f! urther because takes to long to get it fixed to test it again.

    15 Preferred Shard: Drachenfels(but Bug happened on Europa)
    Date/Time of Incident: Sunday,July 24th ca. 4:45 PM (GMT+2)
    Detailed description

    I bought a big number of bolts of cloth from the tailor shop in luna and put it in my bank. Then I took 50 bolts of this pile in my bagpack and cuttet it with a scissor into cut cloth. Then I cuttet it with the same scissor into bandages but these bandages did not appear in my bagpack. I tried it a second time to be sure. The message "you cut the cloth into bandages and put them in your bagpack" appears but nothing happens.
    To investigate further I recalled per sacred journey to the East Bank of Britain. Then I cutted all the bolts into cut cloth and took different numbers of the cut cloth in my bagpack to cut them into bandages. I discovered that you can easily cut the cloth into bandages up to 1350 cut cloth but 1400 cut cloth disappear after cutting. So it might be, that they start disappearing at a certain number between 1350 and 1400. I hope you can investigate further