1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 162 - Jade

Discussion in 'UO Developer Feed' started by UODevTracker, Sep 6, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. I have just downloaded the mondain's legacy update, but have not yet upgraded to the expansion. When I clicked on my house sign to customize, after I came out of the customization window, my dragon statue that I have had locked down that has been there for 3 weeks has dissappeared. I have looked all over my house for it, and have not located it. It seems to have just vanished. I paid 100k gp for it and it is relatively new

    2.I was in the new Dungeon With my tamer ....Mt White Worm Died and he was bonded....with 7x GM stats

    My pet ball would not bring him back

    3. just lost my none casting pet.. a swampy on Lake Austin 12:03 its any fighting pet twice now I got bumped off the server and my pet was killed the first time then lost totally
    each time I was fighting the pet.
    near fork in the road headed toward Yew from Brit swampy engaged with ogre, pet vanished and instantly I was bumped from server I got back on as soon as it let me .... I was dead and the swampy was gone... (swamp dragon) it was a bonded pet
    I was casting a healing spell when it happened

    4.I realize this is not a bug but i feel as tho it might be the best way to
    get a response. The addition of necro spells to the doom bosses is a nice
    touch, with the exception of blood oath. Now Im sure you realize what this
    spell does, and it is because of this I am led to believe that your dev team
    is smoking somthing really good. Many of the players now hit for well over
    their max hp and its insta death for pretty much everyone. Im not
    suggesting that all necro spells be removed from these bosses but plz stop
    the blood oaths. It doesnt make things more challanging it makes them

    5.compassion was awarded and did not show on compassion scale at top of compassion page. I did 3 escorts and got the words saying I was awarded and got no blue dots.

    6.Detailed description of incident: Two simple elven
    armoire was made out of ash wood. The containers were
    secured in the house owned by my account. I was able
    to open the one armoire to place items in it. Less
    than 5 minutes later the container would not allow me
    to open it. I tried releasing it and resecuring it.
    That did not work. I tried to access the container
    when it was NOT locked down or secure. I tried
    chaning access levels , all to no avail. Finaly a GM
    arrived and came to the conclusion I had to chop the
    item to get my items that were in it. The GM, GM
    Valentine, I thought was rather arrogant and his/her
    knowledge of the game for which he/she helps to
    oversee was less than satisfactory.

    7.(bowcraft is locked at 30.0
    game client: 2D

    steps that led up to the bug: 1.) 10 feathers in my backpack 2.) fletching tool in my backpack 3.) ten shafts in my backpack 4.) standing in my house, at the moment, but it also happens in the field... 5.) create arrows with fletching tool 6.) note that tools says arrows are created, but aren't anywhere to be found...

    the bug consisted of: lost arrows

    Whether or not you tried to repeat the bug, and if you succeeded: yes, over and over again, even while GM Drake watched.

    8.When fishing and you autorecover arrows after killing the serpent, you frequently recover MORE arrows than you even fired in the entire combat. Nice way to get a few more arrows, but I suspect not as designed.

    9.Detailed description of incident: Required skill to cast Summon Fey *38
    minimum* UOML page says 24.1 Please fix!!! Thank you!!! *Note*(This might go
    for Summon Fiend as well)

    10.I recently changed my human to elf...August 31 at approximately 7:30 pm
    est....while I changed my skin color for my character Rhyannon to a pinkish
    realistic skin tone,it came out gray when i was done..I am not very happy
    with this at all

    11.when is something going to be done bout these peacers that use area peace and DISTURB MY GAME TIME playing... it is not suppose to peace your pet or others.. and these people are ABUSING it and preventing me from getting artifacts

    12.I was in the middle of loading scrolls on a vendor at a friends shop (the R&P) when all of a sudden the game will not accept the price for the item I placed on the vendor.

    It does not set a default price from the game either.

    Just the number of items in the stack and how much they weigh were displayed on the item.

    (I like that new feature.)

    I was in the middle of reconfiguring to account for the 400 stone limit on internal vendor packs when this happened that is why I am sure of the time.

    I went to my own shop and I have no problem pricing items there.

    I have a large shop with more than a dozen vendors owned by other people not to mention the R&P were there are 20 or more vendors owned by others and I am sure there are thousands of people effected by this.

    I Logged out and back in and checked again, same result.

    I logged out until a few minutes ago and logged back in, no change

    13. There is a bug for positive karma animals in elven
    land in ilshanr.The bug is animals(sprites,unicorns,
    wisp, ect )in ilshanr elven land are attcking some
    positive karma characters I have gloris rating yet
    they attack me I have anouther character respectible
    rating does not get attacked. major bug

    14.I ventured into the new dungeon called, "Sanctuary" where I was killed by several monsters.
    A group of players ressurrected me and once I opened my backpack to re-equip my items, I noticed my "Tome of Lost Knowledge" was gone. Although everything I had was insured at the time (except for scribe pens, blank scrolls, etc.) this was the only item taken.
    At the time I had 50k in gold in bank and 1 cheque to the value of 100k.
    I believe this may be a similar bug to the one regarding the pets. I am disgusted that this could happen the first hour after ML is released.

    15.The Faction Elections have been Bugged. It has said, "2 days till next election for the passed 3 days and is NOT Advancing".