1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Group 164 - Atok

Discussion in 'UO Developer Feed' started by UODevTracker, Sep 6, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1.Bug with Quiver of the elements When this item is equiped if you have consecrate weapon active you only do 1
    point of damage.

    2.Making invis potions on Pacific this evening in my home, when putting in keg and then taking one out to id keg, keg says "a keg of muddled liquid" and potion label changes from invisibility potion to "a black potion" Also, when making potions that go directly into keg, the bottles disappear from pack as they are made.

    3.Detailed Description: When trying to do the Dreadhorn Quest again, it would not allow me to do so and said I was too busy. I had no other quests going and still could not get the quest again. I had finished the first one and accepted the reward for the Dreadhorn Quest.

    4.Detailed description of incident: I went to Britannia Provisions in Trinsic (trammel) and attempted to purchase a backpack which was priced at 15 gold. The merchant stated that the total of my purchase was 11 gold (and took the 11 gold). Upon returning to my house I noticed I did not have the backpack. I returned to see if it had fallen on the floor and it was not there, so I tried to purchase another one. Again the listed price was 15 gold but they charged me 11 gold. Also, once again I did not receive the backpack.

    5.Detailed description of incident: Sea Serpent Scales are not stackable anymore, and contain only the label Sea Serpent Scales not [Number] Sea Serpent Scales, however current stacks can be divided into several piles, but not combined again.

    6.Date/Time of Incident: September (multiple days)
    Detailed description of incident:
    This week I was having a problem claiming my beetle
    from the stables. It said I have too many followers.
    All I had was my ethy horse which is one point. My
    STATUS was diaplying 4/5 (incl the ethy). So I
    claimed another pet, a swampy, and I tried to restable
    it but it said my stable was full. The most recent
    thing I had stabled was a golem, so I claimed the
    golem and stabled the swampy. Then I released the
    golem completly. It died, and my STATUS then reset to
    0/5 followers. Maybe you already know about this and
    I don't exactly know what happened. But there is my
    problem and the solution. Thanks.

    7.Bug description: When in reaper form (spellweaving
    spell), if you do physical damage, you temporarily

    This bug is probably related to the mounting beetle
    bug (where if mounted on a beetle and doing physical
    damage, your beetle disappear temporarily)

    8.Several items are not stacking with existing items in my stash. Such as orange petals, red leaves, pears and
    the beige colored fish is what i have noticed so far.

    Hard to explain but... Doing the Arcane Spellweaver quest I got to the part called "Making a Contribution" it requires
    1 sack of flour
    10 jars of honey
    20 fish steaks

    The sack of flour highlighted and showed as counted on the quest.
    The 10 jars of honey Highlighted but DO NOT show as counted, total shows as 0
    The fish steaks show as highlighted and count as 20 fishsteaks

    Only the honey showed as 0 even though I had 10 of the items. I got the proper tone, they turned orange but they either weren't recognized or something went wrong at that point. I tried buying the honey from different vendors, I talked to people who had completed the quest. None had that problem. I called a GM who dropped a stock message and did not apparently read the full message. I tried highlighting the jars in both stacked and individual amounts, neither worked, but I did get a tone on some jars and not on others. Not sure if that is the problem or what is, all I know is it doesn't freaking work.. [​IMG]

    10.all my stackable items from befor the game update (UOML)
    will not stack with the stackable stuff that i'v gone after
    the game update.

    gems, ingots, lumber, regs, hides, cloth, scales etc.

    this isn't always the case but most times it is.
    so now i have 2 stack of the items taking up
    alot of room in my house and banks [Please test this on your play shard]

    11.Date/Time of Incident: 9.10am Polish time (I think 12.10 am PST)
    Detailed description of incident: While doing quests I get the error message ' An item must be in your backpack (and not in a container within) to be toggled as a quest item' the items are in my backpack and not in a container. Same happened on my other account - harlequin9 , on two different characters. I have opened and closed pack, i have logged off/on, I have gathered new items. I think I have really tried everything .
    One quest was Lohn metal weavers and the other the Aeluva the arcanist quest.

    12.Date/Time of Incident: 07:30 AM GMT Sunday, Sept 4th
    Detailed description of incident: I was stealthing in Doom and a gibberling was tailgating me (following me like a pet). It followed me in everything corner while I was while stealthing. When I jumped on a horse and ran it followed me on topspeed (even jumped across the screen) and threw me off my horse.
    Recalled out to Ilshenar and when I recalled in back later the same Gibberling “went for me” again while invis.
    Same thing has happened to me before 3 or 4 times before. At one time a Yamandon followed me for 7 screens. I could have led it anywhere I guess.
    I guess I am making the wrong friends….

    13.quest: tuition reimburstment
    time: 11:09 pm MTN time

    I collected the quest items from the creatures in malas, unicorn ribs, pixi
    legs and ki rin brains.. I marked them for garrison and sebmitted them jsut
    fine. He accepted and told me to see the woman that originally gave the
    quest in malas, umbra. I went to see her and she offered me the same quest
    again. I refused and tried again to see if i could get the next "leg" of the
    quest but all she offered was te same quest, and no i didnt accidently quit
    the old quest, i was very carefull about clicking continue, especially after
    spending 2 hrs doing this quest with a friend while competing for quest
    items against several other people in the small spawn area.


    I finally got enough completed maps done to craft the tattered wall map. I put them all in my pack and the gump says I need more lvl 3's. I check the required quantity (5) they are there. I check to make sure all are completed, they are.

    I decide perhaps they need to be in the top level of my pack. I move all maps to main pack. Same result (need more lvl 3's). I put all the the level 3's I have completed into my pack (10) and still get the same error message from the gump.

    Please let me know how to proceed to craft this item.

    15.I had a fellow friend in ulitma making furniture for me of the new mondain
    legacy type. I requested a Simple Elven Armoire. I put the armoire down and
    secured it to owner only, I then opened the armoire adn put items in it.
    Blank Scrolls, ARties, and other things i use on daily basis. I logged off
    account to get onto another account to get more items to decorate with, but
    was not able to get into Ultima for 3-4 hours. When i logged back in about
    3:45 pm est I wanted to check all chests. I went to this armoire and was not
    able to open it even after unsecuring it. I paged a gm about this matter and
    they told me not to chop it because they were unsure of what would happen to
    items inside. I truly need these items and would appreciate this matter
    being handled quickly. Thank you and please get back to me as soon as
    possible. I am very upset about this matter as I am sure you can understand.