1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 166 - Jade

Discussion in 'UO Developer Feed' started by UODevTracker, Sep 12, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1.I was playing on a blue in Yew Felucca and I summoned a creature with Totem of the Void. The summoned creature was a Lava Serpent. I was standing in the guard zone and the serpent's "intense heat" aura hit a blue (the character I was playing is blue, so this shouldn't happen) and the character I was playing went grey, causing a massive gank to ensue.

    2.K I had it happen once more. The boards to teh feet and lost them. I am playing in 2d mode. I have a giant beetle with me and walking. My skill is now 89.4 for lumberjacking. I had 100 oak boards in my pack that I moved to my beetle. And I had 279 or so gold that I sent to the bank using a bag of sending as well as 72 iron ingots (not sure if this is related or not as I haven't done this before and the boards to the feet happen). I am at 204/537 weght with 125 Str. I am using an executioners axe to chop and I am in Ilshinar just NW of the Spirituality Gate in the Pixie forest.

    My Lumberjacking is currently at 88.9 is was at 88.4 when is started. My max carry capacity now is 537 and I have 206 on my char now. I haven't noticed any certain weight this happens at. It happed at or around 327 last night. The night before it was near 350 when this happened. When I get to max weight the logs do the same thing thou and move to my feet but they aren't there. They move a ways off and I have to search for them to get them. last night while I was chopping the boards actually disappeared. I had Oak that was falling to my feet and when I looked around they were nowhere wo be found. Unless someone else was nearby and they dropped right near tehm and they picked them up. But I didn't see anyone when I went looking for my logs. However, I did find piles of 50+ ordinary logs. This does happen in Trammel but since my lumberjacking has been increasing faster in Ilshenar I have been concentrating my chopping there. I had chopped nearly 2k in boards last night before the dropping to my feet started. Thanks for looking into this matter.

    3.Detailed description of incident
    I am unable to use tinkering kit. Every time I attempt to use one my client freezes and I
    Am forced to reboot. I have tried it mounted and unmounted, inside my house and out.
    Unable to use tinkering skill at all.

    4.Bug One
    The escort has arrived in Jhelom, but does not acknowledge being in the
    city. No reward was received. This escort crossed a server line and
    briefly was lost. They reconnected after crossing the boundary and appeared
    to function normally.

    Bug two.
    I have lost an escort after crossing a server line. The escort reconnected,
    but disappeared later with not any message.

    5.If you are mining for gems and get the message 'You have dug up a perfect diamond!', a Blue Diamond incorrectly appears in your backpack instead.

    This has happened at least twice to me today (7th Sept 05).

    Shard - Europa
    Client - 5.0.0b UO:3D Client(patch 19) Stitching.

    6.i have been venturing forth in the painted caves these
    past couple of days and have been fighting the big ass
    lurg in there, i have gotten 3 chests from them that
    say recovered from lurg (paragon) it didn't occur to
    me till now that the painted caves is in trammel, the
    lurgs are not gold, and i know that there can't be a
    paragon in trammel, so i paged and the gm sent me
    here, so i figured it was a bug in the system.
    hopefully my recount of my adventure can help you all
    to fix this. thank you

    7.Every time I recall with my kitsune and hiryu they are at half health when I reach my destination.

    8.Detailed description of incident: My character is a female samurai, she rides a bonded lesser hiryu. The problem is that when she is fighting, the lesser hiryu disappears, I tried using different weapons(wind's edge, dagger, pitchfork, hatchet, kama, tessen) and fighting different monsters(elite ninja, gaman, birds, dogs), the lesser hiryu still disappears. I also noticed that when running north(according to the overview map), that I leave a trail behind me, I don't know how else to explain the trail, it's just like a shaded path where I ran. I also tried fighting while on a horse but everything was normal on the horse. Hope this helps.

    9.Detailed description of incident: The moving crate isn't working correctly. If you remodel the house, items don't go into the box, even if you clear the design. They only go in if there is a wall in the way. Sounds great until you get rid of a couple of stories and have half your contents floating in space. Really, at least give a manual option to move everything into the moving crate. Otherwise at least do it when the design gets cleared and committed.

    10.Using 2d client, 5.0.0b (patch 19)
    Facet felucca (probably is the same in trammel)

    Bug description: We can no longer smelt ringmail
    gloves. I tryed with loot gloves and i could not. I
    tryed with crafted gloves.. same thing. I get You can
    not smelt that message.

    I first saw the bug September 5th (i dont smelt
    ringmail glove often...). But i am 100% certain it was
    possible before UO:ML.

    11.You can allow yourself to run in reaper form.

    Steps to reproduce:
    1. Cast Reaper Form.
    2. Walk over areas in "Twisted Weald" desert where you can't run in any form.
    3. Leave areas in "Twisted Weald" desert where you can't run in any form.
    4. Try to run.

    Expected outcome: You can't run, since Reaper Form is supposed to prevent
    Actual outcome: You can run as fast as you could in a normal (human or
    elf) form on foot.

    12.I was playing in guild party of 8 at Painted Caves on human tamer character and enjoying the pandemonium of evading and slaughtering Grobu, Lurg, and company. I received the Fey Slayer Legs for elves only in my backpack with the corresponding message "For your valor...". Next, I used my sending bag's last charge and presumably deposited the new marty legs into my bank box. I suddenly crashed to desktop for no apparent reason and had to restart the UO Mondain's Legacy client to return to the game. After finishing the hunt I went to Skara Brae bank and found the violet courage I had received earlier, but not the elf leggings. Even after rebooting the client again, The green and brown legs (not the chainmail ones) were not in my character's backpack or bank box. I hope this is not reproducible and did not attempt to lose another marty tonight. Maybe I will try with my 5 cavorting clubs!

    The client crash was my first in days. It was sudden and without any warning. My computer has come up clean with Norton Internet Security and LavaSoft AdAware. I am dismayed my first ever new elven minor artifact vanished without a trace. Hopefully this is only a rare event and not because I was on a human character. *I did not try to wear the item!* Thanks for your attention to my loss.

    13.I recieved a radiant scimitar as a reward, I have been useing the scimitar and it needed to be repaired, when I went to repair the scimitar it will not allow me to repair. It says I am useing wrong tool, I even tried a tinker tool and still can not repair item...

    14.Ever since UO:ML, the black halberd that the summoned revenant's carry seem to be invisible. (still do the damage of the halberd, and it makes the noise of a halberd hitting, just cant see the halberd.)

    15. A couple of things – My cook (Betsy) was baking cakes and cookies. I started “baking” my cookies with the Flour Sifter tool and realized I had made more cookies than I originally prepared. I had created “cake mix” until I ran out of flour then finished with cookie mix. I used the MAKE LAST all the way through…ALL my cake mix became cookies.