1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 167 - Werm

Discussion in 'UO Developer Feed' started by UODevTracker, Sep 12, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1.my carpenter (Allan) was reviewing the new items using a Joining Plane. I was navigating around and accidently hit the MAKE LAST from the menu. To my surprise, it created a plank of wood in my backpack. When I looked at what was the last 10 items, the entire list was showing errors. Each time I clicked MAKE LAST, a new plank of wood was created. Once I actually started making something, the LAST 10 list started populating correctly, but I still have a few “ITEM ERROR:” things in the list.

    2.we've been fighting Travesty with a group of seven players (at about 11:30
    GMT, September 6th). We had just managed to hurt it a bit, I think I even
    discorded it... when all of a sudden, more than a hundred clones of one of
    our players spawned (the one Travesty had just morphed into), along with
    dozens of ninja. This resulted in massive lag with us, some client crashes
    and of course dead characters.
    A couple of seconds later, most of the new spawn vanished simultaneously and
    just the usual bunch of Black Order guys and ninja remained. However,
    Travesty lost about all of its hit points in that accident, the life bar
    went completely red.

    As for reproducability, I don't have the slightest clue as to why it
    happened. I did fight Travesty previously a couple of times and such a thing
    never occured.I'm using the 2d client.

    problem after i have finshed all the quests for bedlam to gain access
    from time to time one of two things happen.
    one it wont let me enter at all and i have to leave that screen and come back to enter.
    problem 2
    or when you double click the iron maiden you get the message
    entry by invatation only.
    if i double click when i get this message it usly lets me in
    with problem one i get no message at all.

    had problem 2 in beta but thought it would be fixed by release

    problem on my tamer elf night site not working at all still works as if i was still human

    expected permanent night site without using spells potions or armor

    5.since ML but specifically 23:03(uk local time which is NOT the same as GMT) sept 6th

    basically making boards from any new wood produces a pile of normal colourd boards which don't stack on normal wood and which then can't be used as new wood type.


    I got ash and made boards. they came out as normal colour. still with ash selected i tried to make a statue(i have recipe) it gave me the you have sufficient wood error.

    also if i leave them as ash logs (not boards) and make something it does not retain the colour or the usual wood.

    curiously thought i did all this again on a test shard and it worked out fine ?!?

    6.I use a UOAssist macro to create gnarled staffs to increase my carpenter
    skill level. On 6 Sep 2005 at 2PM on the Pacific shard I experienced the
    following, after placing 200 plain boards in my backpack I initiated the
    macro. The carpenter construction sound was played but no gnarled staffs
    were created. I halted the macro and discovered that the quantity of boards
    in my backpack had increased by 35. I tested the gnarled staff creation
    using the normal screen selections and found it to operate properly. I
    removed the normal boards from my backpack and selected 10 oak boards. I
    then tried the macro again and found that plain boards were created every
    time the macro cycled. The Last 10 list contained this message
    "Error[MegaCliloc] : Stringld Not".

    Since this could be construed as an explotation I stopped using the macro.

    7.Detailed description of incident: I was hunting Blood Elementals in the dungeon Shame, and my Nightmare got killed. Usually if this happens a corpse appears and he loses .1 of each of his skills. The last 2 times tho, 2 corpses appeard and he lost .2 in each skill.

    8.Properly placed Stonetabels , there is after a time only the half left and when you want to place them new you have to unlock them an wenn you doubbleklick your hatchet an then the table the table is brocken.

    It häppend today 4 times to me

    And I am really angry because the gm I called didn’t come

    So hopefully you know what I mean, because my English isn’t very good

    9.as i sat in a co owned house in felluca today, i would
    cast arcane empowerment,etheral voyage, and
    thunderstorm afterwards it would not let me acces
    anything i was co owned to, it did not happen 00% of
    the time but atleast 25%. even while inside the house
    i would try to get in co -owned chests and even the
    door but would continue to get the cannot access this
    message. i did this several times although i think it
    might also have sumthining to do with being in heat of
    battle becuse i was trying to kill a miner. plz look
    into this. its hard to explain, tho id say atack sum 1
    and cast the spells and u would see what i mean.

    the targeting system is messed up and is rather annoying, , I'm using an archer to build up skills at theYew cemetary and when I doubleclick on a specific skeleton it opens a combat path between me and ANOTHER skeleton, , usually off the screen not attacking the skeleton I wanted to kill, or opend the combat with. this has been here since the new patch i'm guessing.

    11.I just donated 80000 gold check to the stupid little guy in the brit library, malcom the paladin, and it only gave me credit for donating gold; 53333 points. The gm I contacted was no help. I hate these expansions and am considering dropping ultima online. I guess because I have to report a "bug" I will never see my gold again.

    12.problem i have a 100% lower reg cost suit and will get the message you dont have enuff regs to cast this spell

    spells cast various evs/ recall/healing/ect
    steps to reproduce non consistent during game play
    but over time consistent.

    expected to be able to cast spells as needed unless i fail casting
    lower regs suits with 100%lrc should not need regs to cast

    13.shard napa valley

    problem with pets comands

    what happens is when i die and try to use the comand either menue or verbal they dont respond
    they just stay in place and dont move unless they are attacked.

    bug 2 once in a while after i die my pets run off at warp speed usly to the north
    repeated more then once.

    steps to reproduce consistent every time i have died since the launch of ml

    14.am playing in shame arching earth elementals and when i miss a shot i am being told i am recovering up to 20 arrows but my total doesn't even show that i pick up the arrow i missed with let alone the extra arrows this happened on every elemental i missed

    15.I am hunting imps in Blood Dungeon in Ilshenar training up my new pet Reptalon while I'm waiting for it to bond. I am getting its anatomy and magic resists up a bit so that I can tackle the big stuff later when bonded.

    The problem I'm getting is that a lot of times when a paragon imp spawns the title of the monster that appears above its head and in my journal just says "an imp" when in fact it's a paragon. I know this because my pet takes quite a while to kill it. I also lore it and find that it has 320 or so hit points compared to a regular imp's 68 or so hp.

    Also when I use ctrl z (all names macro) to show all names the title doesn't show "an imp {paragon}" And when I move my mouse cursor over the imp the paragon title also doesn't show.

    I had this problem the other night when hunting blood elementals in the same dungeon. With the new shading of the paragons now in the 3D client it's much harder to see them and makes life more difficult with my pets when I am not prepared since the name doesn't tell me what I will be fighting next.

    Also when using Control and Shift key combo to show all tags the paragon's title doesn't display - just has the monster type name, eg. "an imp", but I don't think this ever worked when paragon's 1st came out. You could ask the devs to include the paragon title to be shown when using the Control and Shift key combo, becuase that would be just ace.