1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 170 - Jade

Discussion in 'UO Developer Feed' started by UODevTracker, Sep 13, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1.Also, there is a bug that if you run out of mana and try to heal a guild member and fail due to no mana then you tell you pet to attack some monster thing other then your guild mate, the target reverts back to your guild mate and your guild mate dies by your pet as if you told it to kill them

    2.for some reason...the "In commemoration 300th Anniversary" ball, is not moving it is frozen inside a chest. When I attempt to remove it from the chest to my backpack I recieve the notice "this item needs resources".

    3.A small crate all of a sudden was trapped. I have had the crate for several
    days and no problem. Had done some rearanging this morning though so did
    some checking and found that when the crate sits length-wise E to W and
    when opened a small trap is set off. When setting N to S and opened there is
    no trap.

    4.I died killing daemons for faction points, ran to second set of steps from dungeon entrance and was not able to go up steps. Had to use help feature to leave dungeon. So I logged on second char.

    Second Time:

    I went down to retrieve Bobs stuff off his corpse and died again [​IMG] . Again I ran to the second stet of steps from duneon entrance and was not able to go up steps. So, I used help feature and was told I couldnt flee that easy cause i was a criminal. So, I waited until blue again and tried to use help feature, it wouldnt even give me a cue for a town or nothing. Still couldnt climb steps. So, I called for a GM and GM Drake showed up to help. He couldn't figure why I wasn't able to go up steps either. He was able to go up and down them. So, he had to gate me to the level above steps so I could climb out the entrance steps them selfs. I hope you can find the problem with this one and fix it [​IMG] Cause I like to use that dungeon alot.

    5.Co-owner places deed of ornate elven chests (east) down in the house he
    is co owned too.

    Several issues having to do with releaseing, accessing

    1) SOmetimes you are not allowed to release the item in preparation to
    2) Often, you are not allowed to access the chest ("You are not allowed
    to access this" I THINK is the error) But, you are allowed to release
    it and redeed it. Once released, you can access it but releasing can
    take several attempts

    I set down a row of chests. along the hmm, west wall??? / of an 18x18
    customizable house that had 2 stories built. The house was an H shape.
    The wall I set all the chests along is the "left most" wall. When I
    went to release them, some took more than one attempt to release and
    even after being release, 2 of them could not be accessed but they could
    be redeeded

    6.Detailed description of incident: I've been able to reproduce this multiple times now. I've also tested with different Faster Casting and Faster Cast Recovery speeds, but with every speed i've tried, if you cast explosion click on your target, then cast explosion again immediately (once you are able to) and use last target, the first explosion never does damage yet you lose the mana and any regs you may have used. I've been able to chain this together to lose my entire mana pool, yet only the last explosion does any damage. The only way to have the first one hit, is to wait until the first explosion does it's damage then to target again.

    7.I beleive there is a bug in the game on lake superior shard. When a creature poisons you and then you peace it, it continues to target and attack. This continues as long as you are still poisoned. The jornal states that you peaced the creature, but it continues to attack. Acct danzigia, Real Name Lars Gariepy, Charactor Xavier, Mon 9-05-05, Evening multiple times. I was using my blue beetle to kill giant serpents and aligaters on the north Island of Jhelom. When my beetle got poisoned I peaced the giant serpent and it continueed to attack after I called my beetle to me. This is with Legendary peacing and music. My beetle died and the serpent attacked my character. It poisoned me and continued to target and attack even though the jornal said I peaced the creature. This happened several times.

    8.I have a pally archer who with enemy of one and consecrate weapon is doing one point of damage against ogre lords. I am 115 archery with 100 tactics and anat. 65 damage increase. one hit is well up in mid hundred range next several are for one point.

    9.Date/Time of Incident: been constent sence ML came out on the first of sept
    Detailed description of incident: I am a GM mage When i cast 8th Circel Spells I tend to fail more then i do making. I know there should be some failer tell i hit legiondary but not on this scale. I have gone though 50+ bags of Regensts 100 of each in the last 2 days do to this.

    10.Pets after death use to stay where they died or near its owner. Mine follows the Monster that has killed it. Refuses to listening to commands, dead or not.

    11.2D Client

    The Jagged Crystals off the Crystal Vortexes in the Prism of Light are
    not functioning properly. Could not lift them from the corpses and no
    timer present. Tested on atelast 2 or more corpses. This is the only
    key for reaching the Peerless that seemed to not function properly.

    12.I was logging the pine/cedar tree at 77o 16' N - 100o 49' E west of Vesper and found Heartwood. Being as this was my first find of heartwood I immediately made a Bokuto to see what the properties are. My bukoto, and a gnarled staff I made had no additional properties above normal wood. Would be nice to have this fixed.

    13.i have noticed something in destard the other day. i
    use a fire beetle on my miner so that i can smelt ore
    down very quickly. He is bonded. My fire beetle was
    killed by a dragon. when i asked him to come to me he
    did. well even as a ghost i was able to smelt ore on
    him still. so it didn't matter if he was alive or not.
    i don't know if this was designed to be like this or
    if this is an actual bug. if you could email me back
    and just let me know if it was designed to be this
    way. personally i don't think it should be like this
    because a ghost really can't smelt anythign if you
    think about it . thanks for your time.

    14.# Date/Time of Incident:September 9, 2005 1958 cst
    # Detailed description of incident: Working on lumberjacking as this is a
    new shard for me, making an archer is hard and expensive without it. It is
    becoming ever more expensive with this bug, vanishing ammo. I craft arrows
    from my normal fletching tools, I have 31 fletching and says created item, i
    gain some skill and then the resources disappear and no arrows. This
    happened last night as well, I paged and GM Drake came right away and fixed
    it, said something about it might have been due to being overweight. I
    didn't think I was the first two times, could have been. The last time I
    know I was not. This time, i checked before and I was at 145/278.

    15.double click on the mayor.

    on the first screen there is a scroll bar on the right side of the window but no text when scrolling down (maybe not a bug?)

    push continue

    the text: ophidian avengers or ophidian knight-errants extends off the text area onto the border. the words "knight-errants" should be on the next line.

    it appears only the word knight is in consideration for "bumpage" to the next line? because of the dash?