1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 171 - Atok

Discussion in 'UO Developer Feed' started by UODevTracker, Sep 13, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1.Detailed description of incident: Owner of vendors can no longer customize them to be elves. Owner already customize 3 vendors that are elves about 1 week ago. Now owner is unable to customize anymore of there vendors and the ones that vendors that are elves can not become human.

    2.is there a bug causing elven house add on deeds to disappear when customizing? because i cant find most of mine. i redeeded everything before i customized, putting them in a container.

    3.Detailed description of incident: keyrings and keyrings with keys are being priced on venders though they are on the list of items that are not to be priced on message from vender when no price is entered..

    4.Preferred Shard: Europa
    Date/Time of Incident: 9.9.2005

    Detailed description of incident:
    1. Logged out char "Deacon Destiny" (1) including bonded pet (pack horse) in house (set to public).
    2. After an hour or two, logged in with other char "Eihron Bahllz"(2) in the same house (previous char/pet not visible).
    3. Set house to private access with char 2. EFFECT: bonded pet of char 1 gets removed from house, unbonded and turned wild !!!

    So, even without accessing the char 1 again, its bonded pet is lost while changing house status with another char WAY after logging out char 1 with its pet.

    In other words, the bug is: if you log out with bonded pet in public-set house, turn the house to private with another char, you lose the pet.

    today, i wish to repair the bug of Bulk Order Book.
    sometime, pick out or put in the BulkDeed into Bulk Order Book
    suddenly internet data sending is STOP.

    so, must restart UO Client Program and Re-Login.

    this trouble had not once, many many time.
    and then, must restart and restart.

    please check the Bulk Order Book and repair this BUG.

    6.I had just got done collecting some thrasher tails, and was sitting in a house outside of Luna waiting for a friend to change characters so we could go hunting. I was fooling around with some stuff in my pack and accidentatly double clicked some thrasher tails that were in there. I got a message that said target the spinning wheel you wish to use. So I went ot a wheel in the same house and did it. It made some thread. Then I loomed the thread and it produced a dark color cloth. I dont know if this color is available in game or not.

    7. I was killed by monsters, and resuscitated by a player at a different place in the same dungeon (Citadel). Then I went back to my corpse and clicked my corpse (not yet bone) as usual to gather my stuff. But nothing came back.

    8.I was doing a barracoon spawn and my pets were turned into rat, I was unable to heal them with bandages using veterinary, is this a bug or is it meant to be like this? I have not tested it but I think you will be able to heal my white wrym and nightmare using healing/anatomy when they are in rat form.

    9.i make new char like normal, start to train it and so on. then i realise
    that tactics skill has been a long time jammed. u can imagine if swordsman
    skill is like 91 but tactics is still only 26... =O(
    i have tried couple different methods to solve it but no result. like
    changing weapon, different monsters and by moving "skill arrows" to side to

    10.Detailed description of incident: Tried using a Tailor Repair Deed on Hunters Headdress to which I got the message "You cannot use this type of deed on this item" - sorry if this is 'as designed'.

    11. There is a typo in the "Point Ears" quest, where if you click the mayor (in Luna) after accepting the quest but do not have the ears he requests he says "I can't pay a bounty if you don't bring bac the ears". It seems that back should be spelled with a K at the end.

    12. In the huntsman quest near the chaos shrine in trammel very very few of the quest creatures killed count towards the quest even if you stay within 10 tiles of the quest giver. it takes me nearly an hour, equalling 100+ kills to get the 15 or 20 kills required.

    14.Most seekers of adventures are inccorectly giving town quests instead of dungeons. I'm not sure if this is a bug, but it doesn't seem correct.

    15.My Talon Bite artifact does not disarm, it has the ability but it can not be used. When I click the ability icon it does not even turn red while the second ability on the axe: crushing blow works just fine