1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 173 - Banzai

Discussion in 'UO Developer Feed' started by UODevTracker, Sep 13, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1.I was able to recreate this situation on the Test Center server by following
    the steps in the original bug report.

    First resurrection is by wandering healer.
    Second and third resurrections are by Priest of Mondain only. Wandering
    healer does not offer to resurrect character after second death.

    Sent: Monday, September 12, 2005 12:31 PM
    Subject: Bug Report - Unexpected result - Resurrection by Priest of Mondain

    > 2D Client version 5.0.0b (patch 50)
    > Shard Atlantic, Facet Trammel
    > Date Friday September 9, 2005 Time 01:20 to 01:50pm EDT
    > Area where events occurred was between these sexant locations
    > 127degrees 0 minutes South 36degrees 12 minutes East
    > 122degrees 25minutes South 39degrees 26minutes East
    > I have not tried this on the test server to see if it happens all the
    > time.
    > Detailed sequence of events:
    > First action: Magyar starts a fight with a Priest of Mondain (red npc).
    > Second action: Priest of Mondain kills Magyar during the fight.
    > Third action: Wandering healer nearby offers to resurrect Magyar ghost.
    > These initial offers are declined until the Priest of Mondain leaves the
    > area (about 2 mins).
    > Fourth action: Magyar is resurrected by wandering healer.
    > Fifth action: Brigand camp appears next to Magyar's corpse.
    > Sixth action: evil Brigand kills Magyar before items can be recovered from
    > first corpse.
    > Seventh action: Magyar wanders around until the Priest of Mondain offers
    > to resurrect ghost of Magyar. No wandering healer offers to resurrect
    > Magyar ghost.
    > Eighth action: evil Brigand kills Magyar a second time next to the first
    > corpse. There are now three corpses next to each other.
    > Ninth action: Priest of Mondain resurrects Magyar a second time.
    > Tenth action: Magyar recovers items by double-clicking first corpse and
    > escapes the area followed by evil brigands.

    2.Browsed boards to see if this one one posted but haven't see it yet. For some reason I am unable to mine for sand. I have a GM Miner and live in desert and has never been a problem in the past. I tried 4 different locations: desert around my home, beach south of Britain, a beach near friends house, and desert near compassion shrine. I also had a friend try to mine for sand with his miner, with the same result. We tried using both pickaxes and shovels. As far as a detail sequence I would get off my ride and use normal mining method of click tool and click target. Tried both having in my paperdoll and in my backpack. I hope this helps.

    3.Detailed description of incident: Several hours after I completed the Arcane Quest, I got a message stating: “You failed to complete and objective in time.”. There were no quests in my Quest Log at that time…

    4.Detailed description of incident: When mining, I get a message “You find a Flawless Diamond”, when in fact, I get a Blue Diamond.

    5.Detailed description of incident: After completing the “Bone Machete” quest to get the recipe to learn to craft the item, I get the following message: “You observe carefully, but you can’t grasp the complexities of smithing a bone handled machete”. This was done an a Legendary Smith. I went to the menu and tried to make 1 anyway, and was able to do so. Seems like the message comes up, but you still learn the recipe.

    6.I died on my boat in Felucca, Lost lands, around 12 am Central time on
    Sept 14.
    I sailed the boat back to Paupa but I couldn't use the plank as a
    ghost. I kept
    getting the message "You must wait to perform another action" I had to
    use the
    physically stuck command to get off of the boat.

    7.I Just tried to donate over a million gold in cheques to the library system at a ratio of 1 gold to 15 and all I got was 66666 Points. I have now lost alot of credits and a lot of gold.

    8.I was making bone armors with a non GM character
    (around 90 points it haves) and had the materials in a
    bag. After a time I noticed that the bones are not
    used if placed inside a bag on the backpack instead of
    the backpack directly, and also the object doesn't
    appear in the bag, but directly in the backpack.

    9.there is a misspelling in the 'your new aquarium' book sold on
    fishermen, helpful is misspelled

    10.While wearing a feathered hat and while in 2D (not sure about 3D), I leave a trail of feathers as I walk....all day and everyday and it is repeatable.

    11.flour bags: the type facing right is not useable for cooking, quest or
    anything else. (No problem with the one facing left).
    I didn't check if it only happens with self produced with flour mill or also
    bags from NPC.