1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 29 Jade 2d/Banzai 3d

Discussion in 'UO Developer Feed' started by UODevTracker, Nov 29, 2004.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. Just wanting to report that the compassion virtue is
    not working properly.
    A few things to say about it:
    -First off today I can escort the NPC, and get paid.
    However, I do not gain in compassion.
    -When escorting NPC to a dungeon or Yew, the NPC does
    not recognize when they have arrived to their
    location. I've tried numerous Trammel dungeons, and
    walked through all of Yew.

    2. I was making some house decorations (tinkering paper lanterns) and some how
    I made a buch of "deeds". I tried to place them to see what I made and it
    said "This does not seem to be for anything" ? Should I keep them or destroy
    them...dont want to have an illegal item !!

    3. While going through the special moves for the new weapons in SE, I noticed that the Tessen is not listed on the page with the Feint special move. When the Tessen is equipped, it shows Feint as the primary move.

    4. when fighting the ninjas every time I kill the "double" one it gives me the
    fame for the ninja. or at least it says it does and I have gained a level
    pretty fast against them.

    On one ninja I got the "you have received a lot of fame" 4 times not
    counting the actual death of the ninja

    5. why is it that ever sence the news of samuri empire . for some reason sence then every time i make maps with my cartographer they end up gray and it says when i make them . you create the item . it also says for some reasom the map becomes misteriosly indecipherable .
    it is 6:11 pm eastern time
    lake superior
    sunday 11/07/04 like i said in the begining this has been happening sence the news was released about the samuri empire

    6. Chessy: The house next to mine is placed on top of 2 trees! This is a bug and a violation according to your own rules, I have checked and I talked to several people and gms and they all refere me here and there and everywhere, am kinda tired of the run around.

    This house is located on the new facet of Tokuno at the cords: 36 39 N 48 26 W

    One of the trees is covered by a chest the other is in the corner NE.

    7. Clothing bless deeds will not work with the clothing item Jin-Baori.
    I guess that the bless deeds does not recognize the new clothing as actual clothing.
    When attempting to bless the Jin-Baori I recieve the message that I can only bless
    clothing with the clothing bless deed.

    8. Was at west bank brit and invited to join a party. Small grey box appeared asking if I wanted to join a party (i am positive it said party) but had a party name: bling bling (some of those letters were caps, some lower). I accepted and someone started attacking me. I ran, recalled. Thought maybe there were new changes with SE expansion and party system, so i went to disband from party and it said i was not in a party. I went back to west bank (was selling wares) and got attacked again. Ran again. got caught up to and died at the mage shop (encyclopaedia magica) to a person named Killer. went to healer. went home. then noticed my name was green, as though i was in a guild. i said "i wish to resign from my guild" and nothing happened. later found out i spoke the words wrong. anyway, about 20 minutes later i got a message that said 'you have been removed from your guild'.

    thought it may need looking into that you can get a party invite and be guilded!

    9. On Friday I redeemed 2 of my 3 soulstones, on 1st and 2nd accounts. Then Sat morn - about 3;30 or so, I redeemed 3rd soulstone on account: Just like previous 2 soulstones, it said a soulstone has been placed in your vault. I then went to bed, but this morning when I checked vault, no soul stone !

    Thinking shard may have reverted (did it?) or that I entered code to close to server down time, I re-enterd code. Message came back that "code has already been used"...

    10. I was partied to someone and they gated away when I wasn't looking, but according to my screen they were still there. I was talking to them and getting mad. They recalled back to me and showed me that they hadn't been there, but they were still there, like 2 of the same person.

    Then they also logged out in their house and they were still there. And after 10 minutes (I timed it) there were still there. Even though their computer was even shut down. I walked over and checked.

    This was really bad because I can't gate and when they leave me, I'm left and I still thought they were there.

    11. when healing dragon, gain animals lores .1 each time (do this in the new lands)

    12. hey, i'm reporting a bug about the new move for the ninja of mirror image...
    and it not really being a mirror... my character is a murderer, thus his
    name is red, and when i cast mirror image he appears blue... thus not being
    much fo a mirror and proving to be completely useless

    13. When crafting a studded mempo the base resists are applied as: 2/4/3/3/3 = 15 in total - all other studded armours hava a base resist of 16 in total.

    14. the weight allowed to carry on my character xxxxxx malfuctioned. i carried gold that made me to heavy to move. once the gold was tithed it still showed that i was carring to much weight. now it shows that i carry 322 stones although i am un clothed and have nothing in my back pack.

    15. When you double click on something that is not near you and get the "I can't
    reach that" text, if you double click on the text it dismounts you. I
    don't know if it happens with all mounts, but it takes me off my ethy llama
    every time. Maybe I just noticed it, but it certainly isn't desirable.