1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 35 Jade 3d/Banzai 2d

Discussion in 'UO Developer Feed' started by UODevTracker, Dec 15, 2004.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. time: about 2weeks
    client: 2D
    Bug: I got the hiryu about 2 weeks ago, but I just found out that he never gain wrestling(now is 103.6 but will drop after died, was 103.9) even I've been try to kill lots aiff moster. all other skills like anatomy and tactics they stop gain when they became at 100 as well ( I've been check they can up to 110). so I'm just wondering is it a bug..?? thx

    2. i have a dragon and when me wife saids all floow me it does even if i tell it to fight it well stop and follow her

    3. * Preferred Shard: Chesapeake [Bug occured in
    * Date/Time of Incident: Sat, Nov 27, 5:07pm EST
    * Detailed description of incident:
    In Haven, there is a particular location that will
    do a temporary teleport. More specifically, it will
    jump your character to another spot, then just a
    second later [before you can actually move anywhere]
    it jumps you back to your prior location.
    To find this spot, head to the small cave in the
    mountains to the SW of Haven [where the numerous
    zombies, mongbats, orcs, and horde minions are]. From
    this cave, head north along the mountainside. You will
    find one rock very close. Continue until you find a
    second rock, some 2 or 3 tiles away from the mountain,
    near a tree. This is the key spot this 'teleport'
    error appears.
    What occurs exactly is this. If you step on the spot
    AT A DIAGONAL ANGLE - in other words, heading ne, nw,
    se, sw - it does the teleport. If it matters, I was
    riding a horse while testing this. If you come
    directly n/s/e/w, it does not occur. The place in
    which it teleports you is to a rune on the road [used
    during the newbie quest]. It is specifically the one
    next to the guards outpost just before the
    'battlefield'. After a brief moment it jumps you back
    to the battlefield.
    While this isn't a game-stopping or skill-gaining
    bug, I thought you might want to know about this
    graphical [and possibly problematic] error. If you
    need any more information, let me know.

    4. I don't seem to get counts or artifacts or mini artifacts on my tamer maybe the link between my pets and me are separated I have noticed this since 2 patches ago and I am just wondering is it just me or is it to all tamers? I would hate to see this as a problems because I am trying to get new artifacts and I cant seem to get any to fall into my backpack I have gotten several on my warrior and only chest on my tamer. Please could you investigate this matter as soon as possible please?

    5. I put my stealth on a soulstone for a couple days and when i reloaded it back on my character it doesn`t work anymore. The reload went fine and it is in my skill box. I have 100 hiding and 68.4 stealth but I have tried for over 30 minutes and it fails every time. I called a gm and he told me to submit a but report.

    6. Even if it installs a Pickpocket Dips(South), it will be installed for

    7. I have notest after the last update or the one before when im out fighting with my palidin and the deamon cast the spell that drops my mana it dont come back after about 30 seconds it has to regenarate on its on.. It DID come back up after about 30 seconds. I hope this is a bug if it is not a bug and you fixed it to do? that means the palidin isnt worth having because his mana dont come back that fast and he has to have it to servive in a fight...

    8. Last week my blacksmith crafted a dull copper katana with 509 durability. When I was repairing it today, I decided to try powder of fortification to see if I could get the durability up any higher. When I applied the powder, it dropped the durability from 509 to 250!!!!!!!! What a crock of crap! It really pissed me off to say the least.

    9. I was farming bones at oaks spawn in ish...When the alter advanced to 5 red candles, everything disappeared...There's nothing to kill...Every single thing in this area disappeared

    10. Description of Incident: I have a black staff that needs to be repaired. I have tried carpentry and tinkering repair contracts and have discovered that Black Staves have been removed from the carpentry making list also. I can not repair nor make another.

    11. Fishing at 179o 50'N, 69o 15'E with GM fishing.
    Each time I pull up an "empty" serpent, "Uh oh! That doesn't look like
    a fish! You pull up: a fish."
    I was uncertain if this was intended or not. I've attached a
    screenshot of my journal and the message received.

    12. I am using the latest 4.0.6a version with UO-SE.
    Atlantic shard. All of the time........ Never changes.
    The Fire Beetle will NOT follow any directions.
    I feed it, and command it to follow me. It gives the
    sound that it has accepted the command, but then it
    just wonders off. There is nothing around for it to
    attack, it just wonders off. When I command it to
    follow me while it is running off, it totally ignores me.

    13. When i kill a monster i open its corpse to loot.. and if i tell my pets to attack another monster the first corpse closes and I cannot loot from it anymore.

    14. Detailed description of incident: runes can be stolen from books that are
    locked down and set to "any". It seems that they can be stolen independend
    from access level by anyone who is allowed to use the book

    15. The bug still not soled.Again,My pet still gone at Fan Dancer Dojo,at entrance to the dungeon,when i say "all come" and my dragon use teleport spell and gone....it's GONE!!! CAN HELP ME???PLEASE!!!!!!WHY THIS BUG STILL ON??????I