1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 36 Atok 3d/Werm 2d

Discussion in 'UO Developer Feed' started by Mesanna, Dec 17, 2004.

  1. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. the owner of a house cannot set the security level for locked down fish steaks. (not sure about other food) the owner of a house cannot eat locked down fish steaks. "You are not allowed to access this."

    2. i placed a plant pot (the clean up brit campaign type) on a plain low table in my shop/house,intending to lock it down and it disapeared...somewhat bemused i looked around for it and under table!!
    it wasnt there,so like an idiot i placed another on it..that went too!!
    and to complete the stupidity of it i then place a tree plant on it and lost that as well.No fool like an old fool eh?
    is there a problem ye think??

    3. well i was huntin with a guildie and alliance friend Griffin and was useing my bonded hiryu and he died but he didnt show as ghost so wasnt able to rez him want to know why??

    4. I just wondering how come I couldn't ride a lesser hiryu after I have over 90 bushido....also I got my pet (hiryu) since I have uose but I've seen he has gain any weasting(103.8 after I taned)..is it a bug as well?? thx a lot

    5. After I defeated the bone daemon from Victoria's quest in Doom I did not recieve any gold skull. I was the only person who summoned it, and I was the only person to fight and kill it. I checked my bag numerous times moving all my items around. I closed my bag and re-opened it. I checked the entire corpse of the bone daemon. But no gold skull. I even tried using a blade on the corpse. I recalled out, then back in. No gold skull.

    I used a tamer with pets, but I kept my pets flagged as an aggressor the whole battle. After the corpse faded away I called a GM which helped me search my bag again. He could not find an answer to my problem.

    6. After killing a meer etheral a meer mage looted an item from the corpse. This made the etheral corpse unlootable for me until the stander time out. Happened two different times.

    7. You are busy doing something and cannot focus. Detailed description of incident: Attempting to meditate after casting two
    Enerrgy Vortexes causes the above error ("Attempting to meditate after
    casting two EVs causes the above error."). I do not get this error on my
    primary mage, Nordic, but do get it on this new mage that I created, Olaf
    Harjolfsen. If I doubleclick gold then I can attempt to meditate normally
    (and either succeed or fail). If I do not doublclick gold (or open a
    backpack or etc) then I not only get the before-mentioned error, but also
    have to wait until that meditation skill-timer wears down (9 or 10
    8. Items made using tailor reward material o not hold color but come out gray. This is repeatable by making the item again.

    9. I have a blood slayer axe that does the crushing special move and it doesnt do anymore damage then what the normal hit does but yet it still uses my mana. It works on all other beasties but not the bloods where it really matters.


    11. Also when using peacemaking i'm getting a message that says "Your busy doing something else right now" . I peace a creature and then after the 10 or 15 seconds try to meditate and i'll get that message. Then it wont let me attempt to meditate again for the whole 10 or 15 seconds.

    12. Location (Sextant coordinates, facet, and city location) 73 degrees 28 minutes north, 26 degrees 13 minutes west. Trammel Yew Crypts
    Which game client you were using (2D or 3D); 2D

    I (Charactor: Mael) hopped a gate to my house/vendor and dropped all the gold I had on me (something like 2100 gp) on both of my vendors, sharing it equally. There was a brigand spawn which happens often at the crypts and I stepped out to kill them. My GM did also sic'ed her nitemare on them. I got killed as, also, often happens to me. When I was ressurected my corpse had remade(restocked?) the 2100 (or so) gold I had had on me!.. I double checked the vendors. They retained the gold I had given them. This seems incredably cheap to me.

    13. Client Version:UOSE-2D
    Location:Exodas dungeon (Ilshenar)
    number of party members:9
    Party status bars did not always shown correct HP values. Target's
    HP-bar on field or status table were correct. Leaving from party, status
    bars worked correct.
    Easy to reproduce the bug is drinking a greater strength potion.
    Immediately after that, HP becomes not full because HP increases slower
    than HP-limit.
    But in that day, my party-status bar indicated "it's full" at the
    situation. I drank 7 GSP, the bug appeared at every time (at every time,
    potion's effect was confirmed by seeing status table).

    14. I am raising my stats, and have finally hit 222....Yeah 222. Grin.

    I was wearing a ring with +3 dex, and got stuck at 222. I took my ring off...and now I am gaining my last 3 points, atwhich point I will replace my ring again to bring me to 228 total skill cap.

    The ring should not affect my stat cap, I would never have gained those 3 points if I kept my ring on. (I have been trying to raise it for about 2 days, I finally figured it out just now. LOL)

    15. when i logged in my char last night i was in jail for
    having an inappropriate name. they let me out of jail
    after i logged back on tis morning, but when i logged
    on my beetle was gone. it only had two items in it
    which i asked for back. but the gm i was talking to
    told me to tell u about this bug.
  2. UODevTracker

    UODevTracker Guest