1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 43 Atok

Discussion in 'UO Developer Feed' started by UODevTracker, Jan 17, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. Detailed description of incident : i went to transfer my skill in swords to my soulstone i chose to reduce swords and then i chose to absorb archery. i then look at my skills and it left me with 52.2 in swords and 57.3 dissappeared.i even checked my journal it said swords reduced by 57.3 to 52.2.

    2. At X1820*Y3104 Trammel nowhere near a bank you can access your bank box

    3. After pouring lesser cure potions that looted from ettin
    into a potion keg, I used "taste identification" skill to
    the keg. One of the resulted two message was "Error
    (MegaCliloc) : Stringld Not Found : 1048334".
    I tried to repeat the bug, and always succeeded. But when
    pouring lesser cure potions that made by PC, the bug did not
    appear. Also, using "Orange potions", lesser cure potions
    from ettin but renamed by transfering between keg and
    bottles, the bug did not appear.
    I tried other potions. All the same. (Numbers in the error
    message are different between kinds of potions.)

    4. I have 60.9 skill points in magic resist when using a soulstone. but
    when I transfer the skill points to my tamer it shows her with 60.9,
    but if i log out, it says her skill has decreased to 24.9.
    This happens regardless of whether she is wearing armor/jewelry, or not.
    I have repeated this numerous times

    5. On Jan 11, 2005 at 6:55am I was doing escorts on the shard Oceania. I took 2 and they went threw the gate and didn't pay. Also I didn't get Compassion gain. I had done escorts on Catskills, Baja and Great Lakes it all went fine till I got to Oceania. Thank you for reading this I hope you fix this problem soon.

    6. On January 11 around 1030 am eastern My account name is XXXXX character name XXXX. I just caim from tameing hiryu's and headed to the bank. I opened my bank box and tossed a check inside. I seen I had 1 mill so I went to convert it to 1mill check. I then seen a message in corner saying I now can have guards called on me. Then I thought it was somebody playing joke so I ignored it. Thwen I seen a message guards can't be called on me. then Guard killed me. I never steal or pk'ed with this character or do any thing that would make a guard atack me. His skills are just tameing and magery skills. This is a prety bad bug. I have seen this once befor in the passed. But again thought it was somebody doing some time of thing out in content. Please fix this I hate dying for no reasons on this character.

    7. On Dec 24th a Castle went IDOC and Collapsed in Trammel on Chesapeake located near the crossroads between Skara and Yew (coordinates 21o 16S 30o 47W). Since that time I Have been trying to put the castle back. There seems to be a problem with a portion of the land that the back wall falls on. I have narrowed it down to the back left corner. I am unable to place a house closer than 6 spaces to the house behind it; 5 ofcourse being the minimum. and there is nothing visible that should prevent placement (ie. rocks, plants, uneven terrain) I have attached a screenshot of the problem location. I am hoping that this problem can be cleared up so I could place a castle back. There are not that many castles on chessy as it is, and this area is also in the player run town of Gyldenfeld and i it would be nice to have a castle back in the town.

    8. it started with .. I got a phone call and I was afk
    for like 15 minutes, l timed out and didnt think much
    of it because I knew I was in my house .. so I stayed
    off for 30 more minutes .. logged back in and
    discovered I was not on my hiryu. I lored my hiryu ..
    it was just happy .. not very happy .. not sure what
    rating it gave me, it wasnt one I have seen before
    because I keep my pets well fed for reason's I will
    explain shortly. I fed it 5 ribs and made it
    wonderfully happy again and stabled it. I pulled my
    taming jewelry off and was peacing ogre lords for a
    friend for like 15 minutes. the ogre lord spawn was
    running pretty hot, spawning 3 at a time so we gave
    that up pretty quick so I went back and changed my
    jewels back to taming and lore stuff. got my hiryu out
    and took him to fight ogre lords, while I was there ..
    like 3 minutes after I got there .. it went wild. I
    have gone longer having it out of the stables, not
    feeding it and everything and have kept it wonderfully
    happy before. so it goes wild while Im fighting 3 ogre
    lords at once .. luckly I can peace so I peace the
    ogres and retame my hiryu .. while I am trying to
    remount it and get out (since its almost 3xGM) it goes
    wild once again within 15 seconds after retaming it.
    so I tame it yet once again, slap 5 ribs on it, jump
    on it and recall. I paged a GM and GM Willow appeared
    and told me to email you stating that she believes
    that it was accually a bug but, she said, that in game
    support team cannot re-bond a pet for someone. this is
    not the first time this has happened.
    My first pet was a WhiteWyrm, a friend gave it to me
    as a 4xGM. I had it out fighting balron paragons and I
    fed it 5 minutes before it went wild. I was not lucky
    enough to get it out because after I retamed it, it
    was not bonded and seeing how in Ilsh you cannot cast
    a gate and you cannot mount a WW so I lost the 4xGM
    WW. So, now I do keep close eye on the happiness of my
    pets and there was no reason why my Hiryu went wild
    and unbonded. At least this time I was lucky enough to
    get it out and back into the stables. My main income
    on the game is balron and blood elemental paragons and
    without a bonded Hiryu, it puts a kink in my game play
    and since its a in game bug and no fault of mine why
    my hiryu bonded, I feel its unfair that I have to wait
    a week before I can get back to regular game play.
    Please after you review this, email me and let me know
    any theory you may have on why this happened and tell
    me what can be done about it. hopefully we can come to
    a solution so this doesnt happen to me again.

    · 9. Detailed description of incident:
    · I bought the artifact the Taskmaster about two weeks ago. It is the green war fork with 100% hit posion area and 100% posion damage. I paid a lot for it. So tonight I go fighting centaurs. Get a paragon try to disarm it and the disarm button turns off taking no mana and doing no disarming. This is the first time I have tried to use the specials on it, and bleed works fine. I try again to disarm it and the same thing happens, no mana loss no disarming, then it dies, so I think it must have parried it both times even though I got no message that it did I figured so what, and went about my merry way. This was at about 10:30 this evening. So I kill some stuff not using the Taskmaster then go to my house in fel. I fight a friend of mine and try to disarm him and the same thing keeps happening. Over and over the disarm button went white (from the red active state, I guess, to the white inactive state) and there was no disarming or mana loss, so I try another war fork it disarmed him fine. So we tried a variety of weapons and shields and changed off on who attacked who and nothing would make it (the Taskmaster) disarm. So I call a GM. I said my Taskmaster will not disarm. So he sends me the message bubble and says (GM Valentine) oh we know report it to this site. So not to be a pain in the neck and send a report that you may have gotten a million times over, I send another request to the GM saying should I report it or has it been reported? I also wrote that I am the one who called about the Taskmaster. I get another message from GM Valentine, not only not at all answering my question, but it is the same message! I have been playing this game for almost six years. I pay for six accounts each month, I would say think that I, as well as every one else playing, should be a valued commodity to GM's and I feel it was an insult to be sent the same message twice and the second time it doesn’t even pertain to the question. The service was much better before I can say that for sure, I understand that there is a shortage of GM's and that some stuff will be bugged. I am annoyed about the Taskmaster not disarming but I am appalled about the treatment by the Game Masters. I think the message bubbles should be used rarely and that you should have a choice to see a game master at his convince or to get a message bubble that my take a shorter amount of time. I can say that in all the times I have paged a GM over the last 2 years (at least) I have never seen one. Only the message bubbles that say the same thing, no matter what the question apparently. So I know UO bugs is probably not the right place to complain about GM's I will gladly re-write this e-mail if you send me the address of the proper place to complain about GMs. All the Samurai Empire expansions had a pamphlet in them talking about community and I don’t think the right way to provide people with a community is to say we don’t have time for you here take the same generic answer to any questions you might have. It’s not fair to the players of the game.

    10. Date/Time of Incident: 1/11/2005 9:00 PM EST
    Detailed description of incident: I was killed by a meer mage paragon
    in Ilshenar that then looted me. I saw the message that it was looting items from my
    corpse. When I returned, several bags were missing. When a friend and I
    killed the creature, the bags were not in the loot dropped by the monster.
    Killing the other monsters that may have looted me as well turned up
    nothing either, so I assume that when the meer mage looted me, the bags
    were destroyed rather than retained by the creature. I heard a similar
    thing happened to a friend about a week ago to a rotting corpse. Thank you
    for your time and efforts.

    11. This is the second time I have written you of this bug. I left my house at 70o 55'N, 30o 18'W in Malas. I recalled to 31o 38'N, 3o 35'W, in Felucia to do some mining. When I arrive I dismounted from my bonded fire beetle, mined and smelted that which I gathered. After finishing at that spot I recalled (while off my beetle still, as I can not smelt or mine while riding) to 146o 57'S, 22o 8'E, which is the second location in my mining book and also in Felucia. Upon arrival at this second location my bonded fire beetle was not with me and my followers showed as 0/5 in my status window. This happened exactly as before. This may be a localized phenomenon as I have never heard of any other person losing a bonded pet in this manner, however; it does have far reaching potential as losing bonded pets for no reason while recalling could be quite devastating to many people. Fortunately this was not a trained creature but simply a beast of burden. It is still quite a frustration due to the fact that I must now go buy a third fire beetle and wait yet another week for it to bond to me. I would strongly recommend that you look into this matter before it becomes a less localized problem. Also is you could provide me with an update on this I would greatly appreciate it

    12. Detailed description of incident:
    Used detect hidden to find a person in my house, when
    I attacked, and they shadowstriked, once i became an
    aggressor I was not able to reveal them. It acted as
    if I was not in the house, and does not check the
    house for persons. Is this intended?

    13. -- Which game client you were using (2D or 3D);

    -- Exactly what steps you took that led up to the bug;
    Nothing different than I usually do. I have a char that is a tinker AND inscriber. I make recalls until I have no mana..then I make tools or whatever with my tinker skill. I did that and got the message while tinkering that I didn't have the components to make that item. I made sure I had the components and all went well. I THEN went back to trying to make recalls and got the message that I 'did not have the components to make that'. Well...I DO have all the components and I have checked several times to make sure. I rebooted my computer..no luck. I threw away all scribe pens..no luck. I then decided to try the next day (today)..and I still get the same message

    14. Detailed description of incident: My Legendary Tailor only gets NORMAL/CLOTH
    deeds. This has been going on for a long time, but I thought it was just my
    bad luck. My husband and I currently have four active accounts with this
    game. At one time we had 13 going! I am enjoying my tailoring, but am very
    agrevated that I'm not able to get decent deeds. I rarely get LBOD's, and
    never receive any Exceptional Shoe deeds. I have several larges, but need
    lots of exceptional shoe deeds to fill them with! I don't want to sound
    like I'm complaining, I have many other tailors to choose from, but Spider
    Silk is my best one. I thought I'd get good things with her because of the
    120 skill, which cost me a fortune in game time and gold to get there and
    looked forward to the rewards. I just think something is stuck in the game,
    and after all these months I'm feeling cheated from not getting any good

    15. i didnt know whether to send this or not because it was i was messing around on the test shard and i found out you can throw out fabeld fishing nets (in deep water) sail back to the dock leading the leithian then call the guards on it.Once it dyes you quite often get an artifact saving alot of hard work trying to kill it.