1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 49 - Banzai

Discussion in 'UO Developer Feed' started by Mesanna, Jan 25, 2005.

  1. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. Detailed description of incident: when you heal npc fighter in britt city
    europa and som cries guards guards kills you its during the event

    2. When you walk in to uzeraan's mansion you pop back and forth from the door way to the back room any where from 1 to 4 time's before you can make it to the anhk to tith your gold

    3. MY blaze of death went down form 50% chance on its fire area & fireball
    attacks to 12%

    4. Look my WW have been in the stables for a month. And they are not bonded, they were wonderfully happy when I put them in and now when I take them out they are not bonded. Im getting tired of having to deal with these types of issues. I want my WW bonded now. I don’t find it fair when I follow the directions, but I don’t get whats supposed to happen in return.
    Mesanna: My best bet on this is he is not feeding it after he gets it out of the stables to get it to bond.

    5. ok before I begin I am a veteran of UO have been playing for going on 5 yrs. My archer has 120 archery and should be hitting earth elemetals 1/2 the time dead on but thruogh my efforts I have noticed that I am missing about 60% of the time.

    6. You all have a serious bug that needs to addressed. in the last two weeks i
    have lost a jackals colar and a voice of teh fallen king. Thats ALOT of
    money. they were both lost teh same exact way. when doin a harry i usually
    lead it to where we want to kill it. well two tiems now i have got killed no
    biggie i die all teh itme its fun. but the messed up part is both times i
    have died in teh last week my body got blown up no biggie ither so i get new
    aids but both times i lost my gorget witch was insured i have ahd both them
    on lots of times died a million times with them on i switch them out
    depending on what i need. Any way this also happeded to another person in my
    guild today she lost a jackals not even 2 minutes after i lost my voice

    7. about twice a day i crash after recalling from my rune book
    tonight i recalled to my house and i crashed.
    when i restarted game i was dead by spawn and was chanting "i am dead and cannot do that". i was rezzed by a wondering healer and logged out in my house.
    i relogged with my fighter and killed the spawn and regained my items from it or so i thought.
    i then tried to log back out while in my house but no success till after 3 attempts (this always happens with just my fighter).
    after i am able to relog my original char, that died, i notice that i am still missin some of my items.
    so i check the spawn corpse and theres my stuff!
    my other char didnot see it.
    thankfully it was saved, cuz shortly after retreaving it, the corpse vanished.

    problem one: crashing while recalling
    two: unable to log out in house
    three: loot being split between two chars on same account

    8. Client Version: 2D 4.0.7b(patch 5)
    Description: when we set spm, our swing deley reset and our swing deley
    become short.
    we can swing weapon 1time/0.5sec.
    Location: anywhere
    Whether or not you tried to repeat the bug, and if you succeeded: I tried
    and always succeeded.

    · 9. Detailed description of incident: there seems to be no new overland spawn, monster or regular, in the town of Yew Trammel and surrounding area. The sheep pens respawn as always, however, no animals can be tamed. Every animal I have run across has the message, You Cant Tame That!, even freshly spawned sheep.

    10. moonglow bank is missing a few roof tiles on the south east corner
    in atlantic
    Mesanna: This might be shard specific.

    11. I am on the atlantic shard. The time of the incident was at 7:20 a.m. eastern time. I had logged out at my house and was sitting on my swampy. I logged on this morning and I wasnt on my swampy no longer and he was roaming the bottom floor of my house. I am unable to mount him cause it says he is not tame. He was tamed and bonded to me at the time of my log out last night. HMMMMM what could of happened. He is still in my house on the bottom floor.

    · 12. Detailed description of incident: When recalling with my pet across serverlines, if my pet is at 100% health after the recall my pet is at 50% health.

    13. if this isnt a bug then IT NEEDS TO BE FIXED. Im tired of haveing a creature cast freeze on me when the creature is no less than 3 screens away from me. If we cannot cast at that distance then they should not be allowed to either. It just cost me a high lev arty in doom.

    14. ok found a bug. it seems harmless and corrects itself.

    get on a mount any mount.
    get off it and have it set as a target.
    clear your ban list at a house you own or friended
    say "I ban thee"
    hit (last Target) macro (either thru UO macro or UOassist)
    look under the sign and you have a mount named the same one you are on.
    dismount the one your are on (it will disappear).

    I have tried this a few times to see if it is truely a dupe of a mount. i even stabled the extra i was not on. then got off the one i was on and stabled it. went to claim list only had one mount in stables.

    so as far as i can tell you can not perment dupe the mount, just temp dupe.

    15. I play in napa and i tryed to use potions on my plant. evry time i clicked to pour it on the plant it would make the sound but it would not show that i pored it on it and it didnt take one out of my bag i would really like for this to be fixed i dont wanty plants to die.my name on the game is cerberus if you need me thx
  2. UODevTracker

    UODevTracker Guest